<!doctype html><html lang="en-GB"><head><meta charset="UTF-8"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Roboto:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic","Roboto Slab:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic","Roboto Condensed:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&display=swap"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script> <meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"> <script data-optimized="1" type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script data-optimized="1" type="text/javascript">var theChampDefaultLang='en_GB',theChampCloseIconPath='https://diggers.news/wp-content/plugins/super-socializer/images/close.png'</script> <script>var theChampSiteUrl='https://diggers.news',theChampVerified=0,theChampEmailPopup=0,heateorSsMoreSharePopupSearchText='Search'</script> <script>var theChampLoadingImgPath='https://diggers.news/wp-content/plugins/super-socializer/images/ajax_loader.gif';var theChampAjaxUrl='https://diggers.news/wp-admin/admin-ajax.php';var theChampRedirectionUrl='https://diggers.news/local/2022/03/14/hh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us/';var theChampRegRedirectionUrl='https://diggers.news/local/2022/03/14/hh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us/'</script> <script>var theChampFBKey='1495807487112971',theChampSameTabLogin='0',theChampVerified=0;var theChampAjaxUrl='https://diggers.news/wp-admin/admin-ajax.php';var theChampPopupTitle='';var theChampEmailPopup=0;var theChampEmailAjaxUrl='https://diggers.news/wp-admin/admin-ajax.php';var theChampEmailPopupTitle='';var theChampEmailPopupErrorMsg='';var theChampEmailPopupUniqueId='';var theChampEmailPopupVerifyMessage='';var theChampSteamAuthUrl="";var theChampCurrentPageUrl='https%3A%2F%2Fdiggers.news%2Flocal%2F2022%2F03%2F14%2Fhh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us%2F';var heateorMSEnabled=0,theChampTwitterAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitter&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLineAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Line&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLiveAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Live&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampFacebookAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Facebook&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampYahooAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Yahoo&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGoogleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Google&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampVkontakteAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLinkedinAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Linkedin&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampInstagramAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Instagram&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampWordpressAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Wordpress&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDribbbleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Dribbble&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGithubAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Github&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampSpotifyAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Spotify&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampKakaoAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Kakao&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampTwitchAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitch&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampRedditAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Reddit&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDisqusAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Disqus&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDropboxAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Dropbox&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampFoursquareAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Foursquare&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampAmazonAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Amazon&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampStackoverflowAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Stackoverflow&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDiscordAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Discord&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampMailruAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Mailru&super_socializer_redirect_to="+theChampCurrentPageUrl</script> <script>var theChampSharingAjaxUrl='https://diggers.news/wp-admin/admin-ajax.php',heateorSsFbMessengerAPI='https://www.facebook.com/dialog/send?app_id=1495807487112971&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI='web',heateorSsUrlCountFetched=[],heateorSsSharesText='Shares',heateorSsShareText='Share',theChampPluginIconPath='https://diggers.news/wp-content/plugins/super-socializer/images/logo.png',theChampSaveSharesLocally=0,theChampHorizontalSharingCountEnable=1,theChampVerticalSharingCountEnable=0,theChampSharingOffset=0,theChampCounterOffset=-10,theChampMobileStickySharingEnabled=0,heateorSsCopyLinkMessage="Link copied."</script> <style type="text/css">.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{border-color:transparent}.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{border-color:transparent}div.the_champ_horizontal_sharing .the_champ_square_count{display:block}@media screen and (max-width:1000px){.the_champ_vertical_sharing{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="google-site-verification" content="AIzaSyBzx6dVGueo8q4r4ZqiArpk3fn3vOgv1K4" /><title>HH salutes RB&#039;s intervention after 2021 polls: &quot;He played a wonderful function to unite us&quot; - Zambia: News Diggers!</title><link rel="canonical" href="https://diggers.news/local/2022/03/14/hh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="HH salutes RB&#039;s intervention after 2021 polls: &quot;He played a wonderful function to unite us&quot; - Zambia: News Diggers!" /><meta property="og:description" content="PRESIDENT Hakainde Hichilema says former president Rupiah Banda kept the country hopeful during the difficult days after the general elections last year, revealing that what the nation saw was superficial because there was much more he did in the background to bring about unity. And family representative Fisho Mwale says the Banda family has fully... [&hellip;]" /><meta property="og:url" content="https://diggers.news/local/2022/03/14/hh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us/" /><meta property="og:site_name" content="Zambia: News Diggers!" /><meta property="article:publisher" content="https://facebook.com/Diggers.News/" /><meta property="article:author" content="Michael" /><meta property="article:published_time" content="2022-03-14T04:55:56+00:00" /><meta property="article:modified_time" content="2022-03-14T11:12:53+00:00" /><meta property="og:image" content="https://diggers.news/wp-content/uploads/2022/03/Lungu-HH-RB.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="640" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DiggersOfNews" /><meta name="twitter:site" content="@DiggersOfNews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Mwenya Mofya" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Zambia: News Diggers! &raquo; Feed" href="https://diggers.news/feed/" /><link rel="alternate" type="application/rss+xml" title="Zambia: News Diggers! &raquo; Comments Feed" href="https://diggers.news/comments/feed/" /><meta property="og:site_name" content="Zambia: News Diggers!"/><meta property="og:title" content="HH salutes RB&#8217;s intervention after 2021 polls: &#8220;He played a wonderful function to unite us&#8221; - Zambia: News Diggers!"/><meta property="og:description" content=""/><meta property="og:url" content="https://diggers.news/local/2022/03/14/hh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us/"/><meta property="fb:app_id" content="1495807487112971"/><meta property="og:type" content="article"/><meta property="og:image" content="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Lungu-HH-RB.jpg"/> <script data-optimized="1" type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiggers-infmk.cdn.jelastic.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings)</script> <script data-optimized="1" id="diggers-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/3504e7121c9419e87983a30d968b7465.css?ver=4ecd3' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-optimized="1" rel='stylesheet' id='mediaelement-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/89fc033f688144c6f3c5c7af271cb438.css?ver=ca2b8' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-mediaelement-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/da2d85af9cb0c0eb13ead341b879cf01.css?ver=10aa6' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/b632dff915ccc2901347548955abf8df.css?ver=99f7e' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link data-optimized="1" rel='stylesheet' id='ae-pro-css-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/8a8df482ecc50b197b2f304d4fc1aba2.css?ver=6dcbd' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='embedpress-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/95314b148a36c6f66916d70118b11778.css?ver=07916' type='text/css' media='all' /><style id='extendify-utilities-inline-css' type='text/css'>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</style><link data-optimized="1" rel='stylesheet' id='pmpro_frontend-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/f83f02ae73d2c2e952ec9772cfacd76a.css?ver=a1509' type='text/css' media='screen' /><link data-optimized="1" rel='stylesheet' id='pmpro_print-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/a541e4fd69218e72ae38823da8cebfd1.css?ver=2069f' type='text/css' media='print' /><link data-optimized="1" rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/0df343c5bf958c1662964535435950bd.css?ver=62975' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='css-wpautbox-tab-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/e1deb4db9ceafb09aa079108541c898e.css?ver=c898e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='css-wpautbox-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/8b703dc57d0c08ae1ae6fc151fc13650.css?ver=13650' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpautbox-elusive-icon-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/d059e9695234b57ca748085dbfccfaf7.css?ver=cf384' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ppress-frontend-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/ecf9b5bbdfa8d9a8b8841ac48822c715.css?ver=e1748' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ppress-flatpickr-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/23551e6dc72a22f4b166bc97d913279c.css?ver=334e5' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ppress-select2-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/898871924db44dac54e994ce7bb13640.css?ver=a191c' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='spu-public-css-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/2968beddc181020c486202eae53a45a0.css?ver=f297e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='vegas-css-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/5c19b4ac7ef93d3431ed06d07be19fd8.css?ver=fe496' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='hello-elementor-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/29946da165400e1bd33a65ae6724b6d8.css?ver=4c017' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='diggers.news-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/45893341c017d283510f4b6e804b1861.css?ver=491b3' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/ab6ed2e4ce2efe949cd5a018a098ebb4.css?ver=4e65f' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-icons-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/946033fa3fdba4429428a8723605a555.css?ver=5303b' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/e3032fef6d91a8f75c4438f9969bb7f9.css?ver=4f04d' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-frontend-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/d8a6d771f0a32f585ad9ce9b67264419.css?ver=df5a2' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-69353-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/6f7c5a4abbf11c1cadd0aaa819fe1942.css?ver=b9814' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='embedpress-elementor-css-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/e1d134903ba419387e6e847b1f5a4668.css?ver=3340e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-pro-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/7934b63a1ece6719b42d082e593ad2ce.css?ver=050eb' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jet-tabs-frontend-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/2948d451648fd7e1bfec7fd7ba6b4cb4.css?ver=31fe9' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='font-awesome-5-all-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/d82950cbcd9a64d18f3f7eef5de614b0.css?ver=4648d' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='font-awesome-4-shim-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/ebaa4dfce47082c36212f25be5c64ae4.css?ver=fefa4' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-54492-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/3c566f34478828c943afbea163a8e84f.css?ver=975d4' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-54500-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/c94254c72db8ba31dea2ced1938d9f43.css?ver=4cb8b' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-54496-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/a3536f6d953c9320a0c09e8256f4461f.css?ver=88b7a' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='subscribe-forms-css-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/a775608de79eeba55ea10fdfdabeb2ce.css?ver=751d1' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='easy-social-share-buttons-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/792a013b1a0c08070e91bf15f75b8243.css?ver=d48fc' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='dashicons-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/0a56e4b709458960fc6ae7e4d2f025b3.css?ver=336f6' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='thickbox-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/4ded19187e9cbeb7978930f41e3ed0a3.css?ver=7a680' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='the_champ_frontend_css-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/643e0e67b559a267b2e9c1827b046c77.css?ver=2ec57' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/6b91eea85d19e61af99e502f592f1536.css?ver=1a55a' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/d8861f9749ea31f83b54ce24c29236d4.css?ver=b9841' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jetpack_css-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/b1fc59cd5607ab1dc19e3a26e30510b1.css?ver=80d23' type='text/css' media='all' /> <script type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/c48b0c7ade8f92a4596f7b2bf0e6285d.js?ver=333cb' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/cb1f0c92a6c9cb304d2bc2ad6bf05079.js?ver=69269' id='embedpress-pdfobject-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/e389b36a53e501c08384c11620a67074.js?ver=522d3' id='ppress-flatpickr-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/f8d327659ac3c9f157d33997fee3584a.js?ver=b25ff' id='ppress-select2-js'></script> <script data-optimized="1" type='text/javascript' id='advanced-ads-advanced-js-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/8cb2c1cdcbbd32b86c8151317ccc9b01.js?ver=7e7b3' id='advanced-ads-advanced-js-js'></script> <script data-optimized="1" type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/4b538ef1846ddcf518027be46e2191ae.js?ver=c0d6e' id='advanced_ads_pro/visitor_conditions-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/9edfe8fbd27e3ca7d0648984f189f1f5.js?ver=6c8aa' id='advanced-ds-pro/front-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/64bd5bd012070f97558a96e5bb3eebd3.js?ver=d249c' id='font-awesome-4-shim-js'></script> <script data-optimized="1" type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/diggers.news\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/bab9128dbdec61749b1e0d75b12fa6db.js?ver=97eac' id='advanced-ads-pro/cache_busting-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86400464-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["diggers.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86400464-1", {"anonymize_ip":true});
gtag("config", "G-5ZBQTL2SKM");</script> <link rel="https://api.w.org/" href="https://diggers.news/wp-json/" /><link rel="alternate" type="application/json" href="https://diggers.news/wp-json/wp/v2/posts/110784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://diggers.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://diggers.news/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.2" /><link rel='shortlink' href='https://wp.me/pdw2n7-sOQ' /><meta name="generator" content="Site Kit by Google 1.48.1" /><meta name="generator" content="Redux 4.3.12" /><style type="text/css">body .a-tabs>ul.a-tab-nav>li>a{border-color:transparent}body .a-tabs>ul.a-tab-nav>li.a-tab-active a{background:#f3f3f3;background-image:none}body .a-tabs>ul.a-tab-nav>li.a-tab-active a{border-color:transparent}body .a-tabs .a-tab-container{color:#666}body .a-tabs .a-tab-container{background:#f3f3f3}body .a-tabs .a-tab-container{border-color:transparent}body .a-tabs .wpautbox-socials{border-color:transparent}body .a-tabs .wpautbox-socials{background:#ddd}.a-tabs .wpautbox-socials-custom a .wpautbox-icon{color:#fff}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{color:#fff}.a-tabs .wpautbox-socials-custom a .wpautbox-icon{background:#333}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{background:#222}.wpautbox-name,.a-tabs.a-tab-content-480 .wpautbox-author-meta .wpautbox-name{display:none}.wpautbox-author-meta{float:left;font:italic 16px/26px Helvetica,sans-serif}.wpautbox-below{left:0;margin-right:0}body .a-tabs .a-tab-container .a-tab-content{padding:20px 0 10px 25px}#content-area ul li,.wpautbox-post_type-list{margin-left:0;font:14px/22px helvetica,sans-serif;padding:2px 0 0;list-style-type:square}body .a-tabs{padding:0 0 20px;margin-top:-10px}.wpautbox-allpost{font:italic 14px/22px helvetica,sans-serif;margin-left:10px}@media screen and (min-width:1003px){.wpautbox-author-meta{max-width:424px}}@media screen and (max-width:1002px) and (min-width:768px){.wpautbox-author-meta{max-width:386px}}@media screen and (max-width:1002px){.wpautbox-name{display:none}}</style><script data-optimized="1" type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <style type='text/css'>img#wpstats{display:none}</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-86400464-1&l=beehiveDataLayer"></script> <script>window.beehiveDataLayer=window.beehiveDataLayer||[];function beehive_ga(){beehiveDataLayer.push(arguments)}
beehive_ga('js',new Date())
beehive_ga('config','UA-86400464-1',{'anonymize_ip':!1,'allow_google_signals':!1,})</script> <style>ins.adsbygoogle{background-color:transparent;padding:0}</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2015527575605994" crossorigin="anonymous"></script><link rel="icon" href="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/cropped-site_logo-50x50.png" sizes="32x32" /><link rel="icon" href="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/cropped-site_logo-260x260.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/cropped-site_logo-260x260.png" /><meta name="msapplication-TileImage" content="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/cropped-site_logo.png" /><style type="text/css" id="wp-custom-css">li#custom_html-5{padding-left:20px}</style><style id="wpautbox_pro-dynamic-css" title="dynamic-css" class="redux-options-output">.active-bgcolor{color:#f3f3f3}.active-bordercolor{color:transparent}.inactive-bordercolor{color:transparent}.tabcontent-color{color:#666}.tabcontent-bgcolor{color:#f3f3f3}.tabcontent-bordercolor{color:transparent}.tabfooter-bgcolor{color:#ddd}.tabfooter-bordercolor{color:transparent}</style></head><body class="post-template-default single single-post postid-110784 single-format-standard wp-custom-logo pmpro-body-level-required pmpro-body-level-1 pmpro-body-level-2 pmpro-body-level-3 pmpro-body-level-4 pmpro-body-level-5 pmpro-body-level-6 pmpro-body-level-7 pmpro-body-level-9 essb-8.1.1 elementor-default elementor-kit-69353 aa-prefix-diggers- elementor-page-54496"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div data-elementor-type="header" data-elementor-id="54492" class="elementor elementor-54492 elementor-location-header" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-1e2c5ca elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default elementor-invisible" data-id="1e2c5ca" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;animation&quot;:&quot;fadeIn&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-ecd30dd ae-bg-gallery-type-default" data-id="ecd30dd" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-298eafb elementor-nav-menu__align-left elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="298eafb" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-298eafb" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53388"><a target="_blank" rel="noopener" href="https://facebook.com/Diggers.News/" class="elementor-item"><div class="fa fa-facebook sm"></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53389"><a target="_blank" rel="noopener" href="https://twitter.com/DiggersOfNews/" class="elementor-item"><div class="fa fa-twitter sm"></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53390"><a target="_blank" rel="noopener" href="https://youtube.com/c/NewsDiggers/" class="elementor-item"><div class="fa fa-youtube sm"></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53391"><a href="https://diggers.news/rss/" class="elementor-item"><div class="fa fa-rss sm"></div></a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-298eafb" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53388"><a target="_blank" rel="noopener" href="https://facebook.com/Diggers.News/" class="elementor-item" tabindex="-1"><div class="fa fa-facebook sm"></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53389"><a target="_blank" rel="noopener" href="https://twitter.com/DiggersOfNews/" class="elementor-item" tabindex="-1"><div class="fa fa-twitter sm"></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53390"><a target="_blank" rel="noopener" href="https://youtube.com/c/NewsDiggers/" class="elementor-item" tabindex="-1"><div class="fa fa-youtube sm"></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53391"><a href="https://diggers.news/rss/" class="elementor-item" tabindex="-1"><div class="fa fa-rss sm"></div></a></li></ul></nav></div></div></div></div></div><div class="has_ae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-d754e62 ae-bg-gallery-type-default" data-id="d754e62" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-68d6dbf elementor-nav-menu__align-right elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="68d6dbf" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-68d6dbf" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110681"><a href="https://diggers.news/covid-epaper/" class="elementor-item">Covid-19 e-Paper</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://diggers.news/cartoons/" class="elementor-item">Cartoons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7902"><a href="https://diggers.news/letters/" class="elementor-item">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71544"><a href="https://diggers.news/polls/" class="elementor-item">Polls</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65755"><a href="https://diggers.news/whistle-blowers/" class="elementor-item">Whistle-Blowers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2348"><a href="https://diggers.news/advertise/" class="elementor-item">Advertise</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-68d6dbf" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110681"><a href="https://diggers.news/covid-epaper/" class="elementor-item" tabindex="-1">Covid-19 e-Paper</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://diggers.news/cartoons/" class="elementor-item" tabindex="-1">Cartoons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7902"><a href="https://diggers.news/letters/" class="elementor-item" tabindex="-1">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71544"><a href="https://diggers.news/polls/" class="elementor-item" tabindex="-1">Polls</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65755"><a href="https://diggers.news/whistle-blowers/" class="elementor-item" tabindex="-1">Whistle-Blowers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2348"><a href="https://diggers.news/advertise/" class="elementor-item" tabindex="-1">Advertise</a></li></ul></nav></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-4e01b6f elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="4e01b6f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8291e74 ae-bg-gallery-type-default" data-id="8291e74" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-7ae6d96 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="7ae6d96" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-8e6c90e ae-bg-gallery-type-default" data-id="8e6c90e" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-ee0ce43 elementor-widget elementor-widget-spacer" data-id="ee0ce43" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-d62b503 elementor-widget elementor-widget-spacer" data-id="d62b503" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-840ee9c elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="840ee9c" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4505e85 elementor-hidden-phone ae-bg-gallery-type-default" data-id="4505e85" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-1ee5d51 elementor-widget elementor-widget-image" data-id="1ee5d51" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image">
<a href="https://diggers.news">
<img data-lazyloaded="1" data-placeholder-resp="260x105" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTA1IiB2aWV3Qm94PSIwIDAgMjYwIDEwNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="260" height="105" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/diggers_logo-e1641030367850.png" class="attachment-full size-full" alt="News Diggers Logo" loading="lazy" data-attachment-id="2538" data-permalink="https://diggers.news/?attachment_id=2538" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/diggers_logo-e1641030367850.png" data-orig-size="260,105" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News Diggers Site Logo" data-image-description="" data-image-caption="" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/diggers_logo-e1641030367850.png" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/diggers_logo-e1641030367850.png" /><noscript><img width="260" height="105" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/diggers_logo-e1641030367850.png" class="attachment-full size-full" alt="News Diggers Logo" loading="lazy" data-attachment-id="2538" data-permalink="https://diggers.news/?attachment_id=2538" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/diggers_logo-e1641030367850.png" data-orig-size="260,105" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News Diggers Site Logo" data-image-description="" data-image-caption="" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/diggers_logo-e1641030367850.png" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/01/diggers_logo-e1641030367850.png" /></noscript>								</a></div></div></div></div></div></div><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-9fc02f2 ae-bg-gallery-type-default" data-id="9fc02f2" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-36cb57c elementor-widget elementor-widget-sidebar" data-id="36cb57c" data-element_type="widget" data-widget_type="sidebar.default"><div class="elementor-widget-container"><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display: inline-block; max-width: 855px; width: 100%; height: 90px;"
data-ad-client="ca-pub-2015527575605994"
data-ad-slot="5484809063"
data-ad-format="horizontal"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></li></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-75190fb elementor-section-content-bottom elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="75190fb" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-a142192 ae-bg-gallery-type-default" data-id="a142192" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-0e15b9e elementor-nav-menu__align-right elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-nav-menu--dropdown-none menu-right-border elementor-widget elementor-widget-nav-menu" data-id="0e15b9e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-0e15b9e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70524"><a href="https://diggers.news/subscribe/" class="elementor-item">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70523"><a href="https://diggers.news/donate/" class="elementor-item">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72288"><a href="https://diggers.news/faq/" class="elementor-item">FAQ</a></li><li class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-71691"><a href="https://diggers.news/diggers-login/" class="elementor-item">Log In</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-0e15b9e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70524"><a href="https://diggers.news/subscribe/" class="elementor-item" tabindex="-1">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70523"><a href="https://diggers.news/donate/" class="elementor-item" tabindex="-1">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72288"><a href="https://diggers.news/faq/" class="elementor-item" tabindex="-1">FAQ</a></li><li class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-71691"><a href="https://diggers.news/diggers-login/" class="elementor-item" tabindex="-1">Log In</a></li></ul></nav></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-0a1f548 elementor-section-content-bottom elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="0a1f548" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-b68b4b2 ae-bg-gallery-type-default" data-id="b68b4b2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f3c7931 elementor-nav-menu__align-justify elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-nav-menu--dropdown-mobile elementor-nav-menu--stretch elementor-widget-tablet__width-auto elementor-hidden-phone main-nav elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="f3c7931" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-f3c7931" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589"><a href="https://diggers.news/" class="elementor-item"><div class="fas fa-home"></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97815"><a href="https://diggers.news/headlines/" class="elementor-item">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://diggers.news/local/" class="elementor-item">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://diggers.news/business/" class="elementor-item">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://diggers.news/courts/" class="elementor-item">Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://diggers.news/goal-diggers/" class="elementor-item">Goal Diggers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://diggers.news/opinion/" class="elementor-item">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7898"><a href="https://diggers.news/e-paper/" class="elementor-item">e-Paper</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://diggers.news/guest-diggers/" class="elementor-item">Guest Diggers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://diggers.news/lifestyle/" class="elementor-item">Lifestyle</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-f3c7931" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589"><a href="https://diggers.news/" class="elementor-item" tabindex="-1"><div class="fas fa-home"></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97815"><a href="https://diggers.news/headlines/" class="elementor-item" tabindex="-1">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://diggers.news/local/" class="elementor-item" tabindex="-1">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://diggers.news/business/" class="elementor-item" tabindex="-1">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://diggers.news/courts/" class="elementor-item" tabindex="-1">Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://diggers.news/goal-diggers/" class="elementor-item" tabindex="-1">Goal Diggers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://diggers.news/opinion/" class="elementor-item" tabindex="-1">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7898"><a href="https://diggers.news/e-paper/" class="elementor-item" tabindex="-1">e-Paper</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://diggers.news/guest-diggers/" class="elementor-item" tabindex="-1">Guest Diggers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://diggers.news/lifestyle/" class="elementor-item" tabindex="-1">Lifestyle</a></li></ul></nav></div></div><div class="elementor-element elementor-element-ca55430 elementor-widget__width-auto elementor-widget-tablet__width-auto elementor-widget-mobile__width-auto elementor-view-default elementor-widget elementor-widget-icon" data-id="ca55430" data-element_type="widget" data-widget_type="icon.default"><div class="elementor-widget-container"><div class="elementor-icon-wrapper">
<a class="elementor-icon" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjYzODk3IiwidG9nZ2xlIjpmYWxzZX0%3D">
<i aria-hidden="true" class="fas fa-search"></i>			</a></div></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-ac79001 elementor-section-content-bottom elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default elementor-invisible" data-id="ac79001" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;animation&quot;:&quot;fadeIn&quot;,&quot;motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_effect&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_range&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:{&quot;start&quot;:80,&quot;end&quot;:100}},&quot;motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;motion_fx_opacity_direction&quot;:&quot;out-in&quot;,&quot;motion_fx_opacity_level&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1fb5d81 ae-bg-gallery-type-default" data-id="1fb5d81" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-67a7c54 elementor-widget__width-auto elementor-widget-tablet__width-inherit elementor-widget-mobile__width-auto elementor-widget elementor-widget-image" data-id="67a7c54" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_effect&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_range&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:{&quot;start&quot;:85,&quot;end&quot;:100}},&quot;motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;motion_fx_opacity_direction&quot;:&quot;out-in&quot;,&quot;motion_fx_opacity_level&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]}}" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image">
<a href="https://diggers.news">
<img data-lazyloaded="1" data-placeholder-resp="284x72" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyODQiIGhlaWdodD0iNzIiIHZpZXdCb3g9IjAgMCAyODQgNzIiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNlZDBlM2E7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="284" height="72" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/diggers_cut_logo.png" title="diggers_cut_logo" alt="diggers_cut_logo" /><noscript><img width="284" height="72" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/diggers_cut_logo.png" title="diggers_cut_logo" alt="diggers_cut_logo" /></noscript>								</a></div></div></div><div class="elementor-element elementor-element-21a5a76 elementor-widget__width-auto elementor-widget-tablet__width-auto elementor-widget-mobile__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="21a5a76" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_effect&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_range&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:{&quot;start&quot;:85,&quot;end&quot;:100}},&quot;motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;motion_fx_opacity_direction&quot;:&quot;out-in&quot;,&quot;motion_fx_opacity_level&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]}}" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image">
<a href="https://diggers.news">
<img data-lazyloaded="1" data-placeholder-resp="200x28" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAiIGhlaWdodD0iMjgiIHZpZXdCb3g9IjAgMCAyMDAgMjgiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNlZDBlM2E7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="200" height="28" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/motto.png" title="motto" alt="motto" /><noscript><img width="200" height="28" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/motto.png" title="motto" alt="motto" /></noscript>								</a></div></div></div></div></div></div><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-8907418 ae-bg-gallery-type-default" data-id="8907418" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-135a211 elementor-nav-menu__align-justify elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-nav-menu--dropdown-mobile elementor-nav-menu--stretch elementor-widget-tablet__width-auto elementor-hidden-phone main-nav elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="135a211" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-135a211" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589"><a href="https://diggers.news/" class="elementor-item"><div class="fas fa-home"></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97815"><a href="https://diggers.news/headlines/" class="elementor-item">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://diggers.news/local/" class="elementor-item">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://diggers.news/business/" class="elementor-item">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://diggers.news/courts/" class="elementor-item">Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://diggers.news/goal-diggers/" class="elementor-item">Goal Diggers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://diggers.news/opinion/" class="elementor-item">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7898"><a href="https://diggers.news/e-paper/" class="elementor-item">e-Paper</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://diggers.news/guest-diggers/" class="elementor-item">Guest Diggers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://diggers.news/lifestyle/" class="elementor-item">Lifestyle</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-135a211" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589"><a href="https://diggers.news/" class="elementor-item" tabindex="-1"><div class="fas fa-home"></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97815"><a href="https://diggers.news/headlines/" class="elementor-item" tabindex="-1">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://diggers.news/local/" class="elementor-item" tabindex="-1">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://diggers.news/business/" class="elementor-item" tabindex="-1">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://diggers.news/courts/" class="elementor-item" tabindex="-1">Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://diggers.news/goal-diggers/" class="elementor-item" tabindex="-1">Goal Diggers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://diggers.news/opinion/" class="elementor-item" tabindex="-1">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7898"><a href="https://diggers.news/e-paper/" class="elementor-item" tabindex="-1">e-Paper</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://diggers.news/guest-diggers/" class="elementor-item" tabindex="-1">Guest Diggers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://diggers.news/lifestyle/" class="elementor-item" tabindex="-1">Lifestyle</a></li></ul></nav></div></div><div class="elementor-element elementor-element-46fe29e elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-nav-menu--stretch elementor-widget-tablet__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="46fe29e" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;dropdown&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-46fe29e" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1208"><a href="https://diggers.news/" class="elementor-item" tabindex="-1">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-54161"><a href="https://diggers.news/headlines/" class="elementor-item" tabindex="-1">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1204"><a href="https://diggers.news/local/" class="elementor-item" tabindex="-1">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1191"><a href="https://diggers.news/business/" class="elementor-item" tabindex="-1">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://diggers.news/courts/" class="elementor-item" tabindex="-1">Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195"><a href="https://diggers.news/goal-diggers/" class="elementor-item" tabindex="-1">Goal Diggers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1205"><a href="https://diggers.news/opinion/" class="elementor-item" tabindex="-1">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194"><a href="https://diggers.news/e-paper/" class="elementor-item" tabindex="-1">e-Paper</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1196"><a href="https://diggers.news/guest-diggers/" class="elementor-item" tabindex="-1">Guest Diggers</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7950"><a href="https://diggers.news/guest-diggers/david-julian-wightman/" class="elementor-sub-item" tabindex="-1">David Julian Wightman</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://diggers.news/guest-diggers/vernon-mwaanga/" class="elementor-sub-item" tabindex="-1">Vernon Mwaanga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7951"><a href="https://diggers.news/guest-diggers/mwangala-simataa/" class="elementor-sub-item" tabindex="-1">Mwangala Simataa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1199"><a href="https://diggers.news/guest-diggers/michael-chishala/" class="elementor-sub-item" tabindex="-1">Michael Chishala</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10080"><a href="https://diggers.news/editors-choice/" class="elementor-item" tabindex="-1">Editor&#8217;s Choice</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://diggers.news/lifestyle/" class="elementor-item" tabindex="-1">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://diggers.news/video/" class="elementor-item" tabindex="-1">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="https://diggers.news/audio/" class="elementor-item" tabindex="-1">Audio</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://diggers.news/letters/" class="elementor-item" tabindex="-1">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://diggers.news/whistle-blowers/" class="elementor-item" tabindex="-1">Whistle-Blowers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2838"><a href="https://diggers.news/advertise/" class="elementor-item" tabindex="-1">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://diggers.news/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2693"><a href="https://diggers.news/about-us/" class="elementor-item" tabindex="-1">About Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53383"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Social Media</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53384"><a href="https://facebook.com/Diggers.News/" class="elementor-sub-item" tabindex="-1"><div class="fa fa-facebook sm"></div> Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53385"><a href="https://twitter.com/DiggersOfNews/" class="elementor-sub-item" tabindex="-1"><div class="fa fa-twitter sm"></div> Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53386"><a href="https://youtube.com/c/NewsDiggers/" class="elementor-sub-item" tabindex="-1"><div class="fa fa-youtube sm"></div> YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53387"><a href="https://diggers.news/feed/rss/" class="elementor-sub-item" tabindex="-1"><div class="fa fa-rss sm"></div> RSS Feed</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-53380"><a href="https://diggers.news/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53381"><a href="https://diggers.news/mail/" class="elementor-item" tabindex="-1">Mail</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53382"><a href="https://diggers.news/wp-admin/" class="elementor-item" tabindex="-1">Login</a></li></ul></nav></div></div><div class="elementor-element elementor-element-9d74f76 elementor-widget__width-auto elementor-widget-tablet__width-auto elementor-widget-mobile__width-auto elementor-view-default elementor-widget elementor-widget-icon" data-id="9d74f76" data-element_type="widget" data-widget_type="icon.default"><div class="elementor-widget-container"><div class="elementor-icon-wrapper">
<a class="elementor-icon" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjYzODk3IiwidG9nZ2xlIjpmYWxzZX0%3D">
<i aria-hidden="true" class="fas fa-search"></i>			</a></div></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-1aa4374 elementor-section-content-bottom elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default elementor-invisible" data-id="1aa4374" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;animation&quot;:&quot;fadeIn&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3f31361 ae-bg-gallery-type-default" data-id="3f31361" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7c216c3 elementor-nav-menu__align-justify elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-nav-menu--dropdown-none menu-right-border elementor-widget elementor-widget-nav-menu" data-id="7c216c3" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-7c216c3" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70524"><a href="https://diggers.news/subscribe/" class="elementor-item">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70523"><a href="https://diggers.news/donate/" class="elementor-item">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72288"><a href="https://diggers.news/faq/" class="elementor-item">FAQ</a></li><li class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-71691"><a href="https://diggers.news/diggers-login/" class="elementor-item">Log In</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7c216c3" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70524"><a href="https://diggers.news/subscribe/" class="elementor-item" tabindex="-1">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70523"><a href="https://diggers.news/donate/" class="elementor-item" tabindex="-1">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72288"><a href="https://diggers.news/faq/" class="elementor-item" tabindex="-1">FAQ</a></li><li class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-71691"><a href="https://diggers.news/diggers-login/" class="elementor-item" tabindex="-1">Log In</a></li></ul></nav></div></div></div></div></div></div></div></section></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-7a3383f elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="7a3383f" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-286a3c1 ae-bg-gallery-type-default" data-id="286a3c1" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-e8c2117 elementor-widget elementor-widget-spacer" data-id="e8c2117" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-2f225c6 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="2f225c6" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-151a21d ae-bg-gallery-type-default" data-id="151a21d" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-fd242d8 ae-post-layout-grid elementor-widget elementor-widget-ae-post-blocks" data-id="fd242d8" data-element_type="widget" data-widget_type="ae-post-blocks.default"><div class="elementor-widget-container"><div class="ae-post-overlay"><div class="ae-post-overlay-wrapper"><div class="ae-post-overlay-icon">
<i aria-hidden="true" class="fa fa-sync"></i></div><div class="ae-post-overlay-text">
Loading...</div></div></div><div data-pid="110784" data-wid="fd242d8" data-source="post" class="ae-post-widget-wrapper ae-masonry- ae-hpos- ae-vpos-"><div class="ae-post-list-wrapper"><div class="ae-no-posts"></div></div></div></div></div><div class="elementor-element elementor-element-2fd4b98 ae-post-layout-grid elementor-widget elementor-widget-ae-post-blocks" data-id="2fd4b98" data-element_type="widget" data-widget_type="ae-post-blocks.default"><div class="elementor-widget-container"><div class="ae-post-overlay"><div class="ae-post-overlay-wrapper"><div class="ae-post-overlay-icon">
<i aria-hidden="true" class="fa fa-sync"></i></div><div class="ae-post-overlay-text">
Loading...</div></div></div><div data-pid="110784" data-wid="2fd4b98" data-source="post" class="ae-post-widget-wrapper ae-masonry- ae-hpos- ae-vpos-"><div class="ae-post-list-wrapper"><div class="ae-no-posts"></div></div></div></div></div></div></div></div></div></div></section></div></div><div data-elementor-type="single" data-elementor-id="54496" class="elementor elementor-54496 elementor-location-single post-110784 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-headlines pmpro-level-required pmpro-level-1 pmpro-level-2 pmpro-level-3 pmpro-level-4 pmpro-level-5 pmpro-level-6 pmpro-level-7 pmpro-level-9 pmpro-no-access" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-69c40d9 elementor-section-content-top elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="69c40d9" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-0b43502 ae-bg-gallery-type-default" data-id="0b43502" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-434ba84 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="434ba84" data-element_type="section"><div class="elementor-container elementor-column-gap-narrow"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-f34c897 ae-bg-gallery-type-default" data-id="f34c897" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-e0c12c4 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="e0c12c4" data-element_type="widget" data-widget_type="theme-post-title.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-default">HH salutes RB&#8217;s intervention after 2021 polls: &#8220;He played a wonderful function to unite us&#8221;</h1></div></div><div class="elementor-element elementor-element-436565f author-byline elementor-widget__width-auto elementor-widget elementor-widget-shortcode" data-id="436565f" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode">By <a href="https://diggers.news/author/mwenya-mofya/" title="Posts by Mwenya Mofya" class="author url fn" rel="author">Mwenya Mofya</a>,</div></div></div><div class="elementor-element elementor-element-e3011c5 elementor-align-left elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="e3011c5" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-1a64a19 elementor-inline-item" itemprop="datePublished">
<a href="https://diggers.news/2022/03/14/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
14th March 2022					</span>
</a></li></ul></div></div><div class="elementor-element elementor-element-4755a2c elementor-widget__width-auto elementor-widget elementor-widget-shortcode" data-id="4755a2c" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"></div></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-ace49c6 elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="ace49c6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-253d4a6 ae-bg-gallery-type-default" data-id="253d4a6" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-c57cb6c elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-spacer" data-id="c57cb6c" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-34bc7b7 elementor-widget elementor-widget-shortcode" data-id="34bc7b7" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><style id="elementor-post-dynamic-63923">.elementor-63923 .elementor-element.elementor-element-1038a630:not(.elementor-motion-effects-element-type-background),.elementor-63923 .elementor-element.elementor-element-1038a630>.elementor-motion-effects-container>.elementor-motion-effects-layer{background-image:url("https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Lungu-HH-RB.jpg")}</style><div class="elementor-shortcode"><div class="article-image"><div data-elementor-type="section" data-elementor-id="63923" class="elementor elementor-63923 elementor-location-single" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-79b5bb14 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="79b5bb14" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-63d7c9f ae-bg-gallery-type-default" data-id="63d7c9f" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-1038a630 elementor-section-full_width elementor-section-height-min-height elementor-section-height-default ae-bg-gallery-type-default" data-id="1038a630" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-7888803c ae-bg-gallery-type-default" data-id="7888803c" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6eecd78b elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="6eecd78b" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-d839c0e" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://diggers.news/local/" class="elementor-post-info__terms-list-item">Local</a>				</span>
</span></li></ul></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-75911643 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="75911643" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-6ea0f05b ae-bg-gallery-type-default" data-id="6ea0f05b" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"></div></div></div></div></div></section></div></div></div></div></div></section></div></div></div><div class="article-text"><p>PRESIDENT Hakainde Hichilema says former president Rupiah Banda kept the country hopeful during the difficult days after the general elections last year, revealing that what the nation saw was superficial because there was much more he did in the background to bring about unity. And family representative Fisho Mwale says the Banda family has fully accepted that the late president be buried at the presidential burial site as accorded by the state. Speaking when he visited the funeral home, Sunday, President Hichilema said the nation was grateful for the role&#8230;...</p><div class="pmpro_content_message"><div class="restricted">To continue reading this premium content, login to your account or Subscribe to our ePaper using the buttons below.<br /><a href="https://diggers.news/diggers-login/?redirect_to=https%3A%2F%2Fdiggers.news%2Flocal%2F2022%2F03%2F14%2Fhh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us%2F">Log In</a> <a href="https://diggers.news/subscribe/">Subscribe</a></div></div></div></div></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-5422b08 elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="5422b08" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-a703a78 ae-bg-gallery-type-default" data-id="a703a78" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-ca0de07 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="ca0de07" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider">
<span class="elementor-divider-separator">
</span></div></div></div><div class="elementor-element elementor-element-224a3b3 elementor-widget__width-auto elementor-widget elementor-widget-shortcode" data-id="224a3b3" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div class="the_champ_sharing_container the_champ_horizontal_sharing" data-heateor-ss-offset="0" data-super-socializer-href="https://diggers.news/local/2022/03/14/hh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us/"><div class="the_champ_sharing_ul"><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=HH%20salutes%20RB%27s%20intervention%20after%202021%20polls%3A%20%22He%20played%20a%20wonderful%20function%20to%20unite%20us%22 https%3A%2F%2Fwp.me%2Fpdw2n7-sOQ" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#55eb4c;width:30px;height:30px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwp.me%2Fpdw2n7-sOQ" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_facebook_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#3c589a;width:30px;height:30px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?via=DiggersOfNews&text=HH%20salutes%20RB%27s%20intervention%20after%202021%20polls%3A%20%22He%20played%20a%20wonderful%20function%20to%20unite%20us%22&url=https%3A%2F%2Fwp.me%2Fpdw2n7-sOQ" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_twitter_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:30px;height:30px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwp.me%2Fpdw2n7-sOQ&title=HH%20salutes%20RB%27s%20intervention%20after%202021%20polls%3A%20%22He%20played%20a%20wonderful%20function%20to%20unite%20us%22" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_linkedin_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:30px;height:30px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('HH%20salutes%20RB%27s%20intervention%20after%202021%20polls%3A%20%22He%20played%20a%20wonderful%20function%20to%20unite%20us%22' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwp.me%2Fpdw2n7-sOQ' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_email_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#649a3f;width:30px;height:30px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a style="font-size:24px!important;box-shadow:none;display:inline-block!important;font-size: 16px;padding: 0 4px;vertical-align:middle;display:inline;" class="theChampSharingRound"><span class="the_champ_square_count">&nbsp;</span><div style="width:30px;height:30px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="theChampSharing theChampTCBackground"></div></a></div></div><script>theChampLoadEvent(function(){theChampCallAjax(function(){theChampGetSharingCounts()})})</script></div></div></div><div class="elementor-element elementor-element-038152d elementor-share-buttons--skin-flat elementor-share-buttons--shape-circle elementor-grid-mobile-0 elementor-share-buttons--view-icon elementor-widget__width-auto elementor-widget-tablet__width-auto elementor-widget-mobile__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="038152d" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>								<span
class="elementor-screen-only">Share on whatsapp</span>
</span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>								<span
class="elementor-screen-only">Share on facebook</span>
</span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>								<span
class="elementor-screen-only">Share on twitter</span>
</span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>								<span
class="elementor-screen-only">Share on linkedin</span>
</span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_pinterest">
<span class="elementor-share-btn__icon">
<i class="fab fa-pinterest" aria-hidden="true"></i>								<span
class="elementor-screen-only">Share on pinterest</span>
</span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>								<span
class="elementor-screen-only">Share on email</span>
</span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_print">
<span class="elementor-share-btn__icon">
<i class="fas fa-print" aria-hidden="true"></i>								<span
class="elementor-screen-only">Share on print</span>
</span></div></div></div></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-89e0605 elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="89e0605" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-822aba1 ae-bg-gallery-type-default" data-id="822aba1" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f0094bf elementor-widget-mobile__width-auto elementor-widget elementor-widget-sidebar" data-id="f0094bf" data-element_type="widget" data-widget_type="sidebar.default"><div class="elementor-widget-container"><li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-2015527575605994"
data-ad-slot="7292946268"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></li></div></div></div></div></div><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-0faccaf ae-bg-gallery-type-default" data-id="0faccaf" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-ac1386a elementor-widget-mobile__width-auto elementor-widget elementor-widget-sidebar" data-id="ac1386a" data-element_type="widget" data-widget_type="sidebar.default"><div class="elementor-widget-container"><li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Opinion Poll</h2><div class="textwidget custom-html-widget"></div></li></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-27293d0 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="27293d0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-75f40ff ae-bg-gallery-type-default" data-id="75f40ff" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-35d66ac elementor-widget elementor-widget-shortcode" data-id="35d66ac" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div class="author_wrapper"><div class="author_name"><a href="https://diggers.news/author/mwenya-mofya/">Mwenya Mofya</a></div><div class="author_avatar"><a href="https://diggers.news/author/mwenya-mofya/"><img data-lazyloaded="1" data-placeholder-resp="100x100" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" alt='Mwenya Mofya' data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/diggers_profile-150x150.png' data-srcset='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/diggers_profile-200x200.png 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/><noscript><img alt='Mwenya Mofya' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/diggers_profile-150x150.png' srcset='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/diggers_profile-200x200.png 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript></a></div><div class="author_social"><a href="https://diggers.news/author/mwenya-mofya/rss/" class="fa fa-rss" target="_blank"></a></div></div></div></div></div></div></div></div><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-c7b3430 ae-bg-gallery-type-default" data-id="c7b3430" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-59707f5 elementor-widget elementor-widget-jet-tabs" data-id="59707f5" data-element_type="widget" data-settings="{&quot;tabs_position&quot;:&quot;top&quot;}" data-widget_type="jet-tabs.default"><div class="elementor-widget-container"><div class="jet-tabs jet-tabs-position-top jet-tabs-move-up-effect " data-settings="{&quot;activeIndex&quot;:0,&quot;event&quot;:&quot;click&quot;,&quot;autoSwitch&quot;:false,&quot;autoSwitchDelay&quot;:3000,&quot;ajaxTemplate&quot;:false,&quot;tabsPosition&quot;:&quot;top&quot;,&quot;switchScrolling&quot;:false}" role="tablist"><div class="jet-tabs__control-wrapper"><div id="jet-tabs-control-9371" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor active-tab" data-tab="1" tabindex="9371" role="tab" aria-controls="jet-tabs-content-9371" aria-expanded="true" data-template-id="54498"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">MORE FROM AUTHOR</div></div></div><div id="jet-tabs-control-9372" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor " data-tab="2" tabindex="9372" role="tab" aria-controls="jet-tabs-content-9372" aria-expanded="false" data-template-id="54502"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">RELATED</div></div></div><div id="jet-tabs-control-9373" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor " data-tab="3" tabindex="9373" role="tab" aria-controls="jet-tabs-content-9373" aria-expanded="false" data-template-id="54531"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">CONTACT</div></div></div></div><div class="jet-tabs__content-wrapper"><div id="jet-tabs-content-9371" class="jet-tabs__content active-content" data-tab="1" role="tabpanel" aria-hidden="false" data-template-id="54498"><div data-elementor-type="section" data-elementor-id="54498" class="elementor elementor-54498 elementor-location-single" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-cfe46fd elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="cfe46fd" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-49eeed1 ae-bg-gallery-type-default" data-id="49eeed1" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-940eda2 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="940eda2" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-110913 post type-post status-publish format-standard has-post-thumbnail hentry category-local pmpro-has-access">
<a class="elementor-post__thumbnail__link" href="https://diggers.news/local/2022/03/14/cof-press-statement-on-president-hakainde-hichilemas-parliamentary-address-on-the-national-values-and-principles/" ><div class="elementor-post__thumbnail"><img data-lazyloaded="1" data-placeholder-resp="200x133" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAiIGhlaWdodD0iMTMzIiB2aWV3Qm94PSIwIDAgMjAwIDEzMyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="200" height="133" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2-200x133.jpg" class="attachment-tabs-home-tablet-thumb size-tabs-home-tablet-thumb" alt="" loading="lazy" data-attachment-id="57797" data-permalink="https://diggers.news/local/2019/09/19/chapter-one-ticks-lungu-for-admitting-economic-malaise/attachment/linda-2/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="linda 2" data-image-description="" data-image-caption="&lt;p&gt;Linda Kasonde &lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2-300x200.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2.jpg" /><noscript><img width="200" height="133" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2-200x133.jpg" class="attachment-tabs-home-tablet-thumb size-tabs-home-tablet-thumb" alt="" loading="lazy" data-attachment-id="57797" data-permalink="https://diggers.news/local/2019/09/19/chapter-one-ticks-lungu-for-admitting-economic-malaise/attachment/linda-2/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="linda 2" data-image-description="" data-image-caption="&lt;p&gt;Linda Kasonde &lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2-300x200.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2.jpg" /></noscript></div>
</a><div class="elementor-post__text"><h3 class="elementor-post__title">
<a href="https://diggers.news/local/2022/03/14/cof-press-statement-on-president-hakainde-hichilemas-parliamentary-address-on-the-national-values-and-principles/" >
COF PRESS STATEMENT ON PRESIDENT HAKAINDE HICHILEMA’S PARLIAMENTARY ADDRESS ON THE NATIONAL VALUES AND PRINCIPLES			</a></h3></div></article><article class="elementor-post elementor-grid-item post-109847 post type-post status-publish format-standard has-post-thumbnail hentry category-local pmpro-has-access">
<a class="elementor-post__thumbnail__link" href="https://diggers.news/local/2022/03/14/i-had-mild-covid-19-illness-because-i-was-vaccinated-njekwa/" ><div class="elementor-post__thumbnail"><img data-lazyloaded="1" data-placeholder-resp="200x133" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAiIGhlaWdodD0iMTMzIiB2aWV3Qm94PSIwIDAgMjAwIDEzMyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="200" height="133" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM-200x133.png" class="attachment-tabs-home-tablet-thumb size-tabs-home-tablet-thumb" alt="" loading="lazy" data-attachment-id="109850" data-permalink="https://diggers.news/local/2022/03/14/i-had-mild-covid-19-illness-because-i-was-vaccinated-njekwa/attachment/screenshot-2022-03-07-at-1-03-07-pm/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM.png" data-orig-size="1174,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-07 at 1.03.07 PM" data-image-description="" data-image-caption="&lt;p&gt;Mwakoi Njekwa&lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM-300x196.png" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM-1024x668.png" /><noscript><img width="200" height="133" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM-200x133.png" class="attachment-tabs-home-tablet-thumb size-tabs-home-tablet-thumb" alt="" loading="lazy" data-attachment-id="109850" data-permalink="https://diggers.news/local/2022/03/14/i-had-mild-covid-19-illness-because-i-was-vaccinated-njekwa/attachment/screenshot-2022-03-07-at-1-03-07-pm/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM.png" data-orig-size="1174,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-07 at 1.03.07 PM" data-image-description="" data-image-caption="&lt;p&gt;Mwakoi Njekwa&lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM-300x196.png" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM-1024x668.png" /></noscript></div>
</a><div class="elementor-post__text"><h3 class="elementor-post__title">
<a href="https://diggers.news/local/2022/03/14/i-had-mild-covid-19-illness-because-i-was-vaccinated-njekwa/" >
I had mild Covid-19 illness because I was vaccinated &#8211; Njekwa			</a></h3></div></article><article class="elementor-post elementor-grid-item post-110195 post type-post status-publish format-standard has-post-thumbnail hentry category-local pmpro-has-access">
<a class="elementor-post__thumbnail__link" href="https://diggers.news/local/2022/03/14/covid-has-impacted-peoples-mental-health-masebo/" ><div class="elementor-post__thumbnail"><img data-lazyloaded="1" data-placeholder-resp="200x133" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAiIGhlaWdodD0iMTMzIiB2aWV3Qm94PSIwIDAgMjAwIDEzMyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="200" height="133" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM-200x133.png" class="attachment-tabs-home-tablet-thumb size-tabs-home-tablet-thumb" alt="Sylvia Masebo" loading="lazy" data-attachment-id="95540" data-permalink="https://diggers.news/local/2021/10/22/masebo-warns-drug-suppliers-against-bribing-procurement-officers/attachment/screenshot-2021-10-21-at-8-37-42-pm/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM.png" data-orig-size="843,554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-10-21 at 8.37.42 PM" data-image-description="" data-image-caption="&lt;p&gt;Sylvia Masebo&lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM-300x197.png" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM.png" /><noscript><img width="200" height="133" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM-200x133.png" class="attachment-tabs-home-tablet-thumb size-tabs-home-tablet-thumb" alt="Sylvia Masebo" loading="lazy" data-attachment-id="95540" data-permalink="https://diggers.news/local/2021/10/22/masebo-warns-drug-suppliers-against-bribing-procurement-officers/attachment/screenshot-2021-10-21-at-8-37-42-pm/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM.png" data-orig-size="843,554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-10-21 at 8.37.42 PM" data-image-description="" data-image-caption="&lt;p&gt;Sylvia Masebo&lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM-300x197.png" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM.png" /></noscript></div>
</a><div class="elementor-post__text"><h3 class="elementor-post__title">
<a href="https://diggers.news/local/2022/03/14/covid-has-impacted-peoples-mental-health-masebo/" >
Covid has impacted people&#8217;s mental health &#8211; Masebo			</a></h3></div></article></div></div></div><div class="elementor-element elementor-element-72fa0b5 elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="72fa0b5" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-bd5af47 elementor-inline-item" itemprop="author">
<a href="https://diggers.news/author/mwenya-mofya/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">&raquo; All articles by</span>
Mwenya Mofya					</span>
</a></li></ul></div></div></div></div></div></div></div></section></div></div></div><div id="jet-tabs-content-9372" class="jet-tabs__content " data-tab="2" role="tabpanel" aria-hidden="true" data-template-id="54502"><div data-elementor-type="section" data-elementor-id="54502" class="elementor elementor-54502 elementor-location-single" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-718e9cc elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="718e9cc" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-34c1b4b ae-bg-gallery-type-default" data-id="34c1b4b" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-677fc44 elementor-widget elementor-widget-wp-widget-yarpp_widget" data-id="677fc44" data-element_type="widget" data-widget_type="wp-widget-yarpp_widget.default"><div class="elementor-widget-container"><div class='yarpp yarpp-related yarpp-related-widget yarpp-template-yarpp-template-diggers'><div class="related-posts">
<a href="https://diggers.news/courts/2021/06/09/sangwa-arguments-in-the-constitutional-court-against-edgar-lungus-eligibility/"><div class="related-posts-thumbnail"><img data-lazyloaded="1" data-placeholder-resp="110x110" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="110" height="110" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-110x110.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" data-srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-110x110.jpg 110w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-150x150.jpg 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-260x260.jpg 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-100x100.jpg 100w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-80x80.jpg 80w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-120x120.jpg 120w" data-sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="89155" data-permalink="https://diggers.news/img_5185/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-scaled.jpg" data-orig-size="1024,756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 600D&quot;,&quot;caption&quot;:&quot;Constitutional Lawyer John Sangwa State Counsel at Supreme Court shortly after President Edgar Lungu\u2019s eligibility Court hearing in Lusaka on June 7, 2021 \u2013 Picture by Tenson Mkhala&quot;,&quot;created_timestamp&quot;:&quot;1623087693&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5185" data-image-description="" data-image-caption="&lt;p&gt;Constitutional Lawyer John Sangwa State Counsel at Supreme Court shortly after President Edgar Lungu’s eligibility Court hearing in Lusaka on June 7, 2021 – Picture by Tenson Mkhala&lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-300x222.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-1024x756.jpg" /><noscript><img width="110" height="110" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-110x110.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-110x110.jpg 110w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-150x150.jpg 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-260x260.jpg 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-100x100.jpg 100w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-80x80.jpg 80w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-120x120.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="89155" data-permalink="https://diggers.news/img_5185/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-scaled.jpg" data-orig-size="1024,756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 600D&quot;,&quot;caption&quot;:&quot;Constitutional Lawyer John Sangwa State Counsel at Supreme Court shortly after President Edgar Lungu\u2019s eligibility Court hearing in Lusaka on June 7, 2021 \u2013 Picture by Tenson Mkhala&quot;,&quot;created_timestamp&quot;:&quot;1623087693&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5185" data-image-description="" data-image-caption="&lt;p&gt;Constitutional Lawyer John Sangwa State Counsel at Supreme Court shortly after President Edgar Lungu’s eligibility Court hearing in Lusaka on June 7, 2021 – Picture by Tenson Mkhala&lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-300x222.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/06/IMG_5185-1024x756.jpg" /></noscript></div><div class="related-posts-text"><h3 class="related-posts-title">Sangwa arguments in the Constitutional Court against Edgar Lungu&#8217;s eligibility</h3></div>
</a></div><div class="related-posts">
<a href="https://diggers.news/local/2018/10/20/vespers-family-breaks-silence-question-police-investigations/"><div class="related-posts-thumbnail"><img data-lazyloaded="1" data-placeholder-resp="110x110" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="110" height="110" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-110x110.png" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" data-srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-110x110.png 110w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-150x150.png 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-260x260.png 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-100x100.png 100w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-80x80.png 80w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-50x50.png 50w" data-sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="32938" data-permalink="https://diggers.news/local/2018/10/05/unza-student-dies-of-suffocation-after-police-burn-down-hostel/attachment/screen-shot-2018-10-05-at-7-14-30-am/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM.png" data-orig-size="1024,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unza student dies" data-image-description="" data-image-caption="&lt;p&gt;Vespers Shimuzhila&lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-300x246.png" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-1024x841.png" /><noscript><img width="110" height="110" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-110x110.png" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-110x110.png 110w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-150x150.png 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-260x260.png 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-100x100.png 100w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-80x80.png 80w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-50x50.png 50w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="32938" data-permalink="https://diggers.news/local/2018/10/05/unza-student-dies-of-suffocation-after-police-burn-down-hostel/attachment/screen-shot-2018-10-05-at-7-14-30-am/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM.png" data-orig-size="1024,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unza student dies" data-image-description="" data-image-caption="&lt;p&gt;Vespers Shimuzhila&lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-300x246.png" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-7.14.30-AM-1024x841.png" /></noscript></div><div class="related-posts-text"><h3 class="related-posts-title">Vespers&#8217; family breaks silence, question police investigations</h3></div>
</a></div><div class="related-posts">
<a href="https://diggers.news/guest-diggers/2022/01/06/class-of-2021-zambia-who-inspired-last-year/"><div class="related-posts-thumbnail"><img data-lazyloaded="1" data-placeholder-resp="110x110" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="110" height="110" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-110x110.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" data-srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-110x110.jpg 110w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-150x150.jpg 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-260x260.jpg 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-100x100.jpg 100w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-80x80.jpg 80w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-120x120.jpg 120w" data-sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102532" data-permalink="https://diggers.news/guest-diggers/2022/01/06/class-of-2021-zambia-who-inspired-last-year/attachment/738399a5-3396-4c77-9b92-0336765cf83e/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e.jpg" data-orig-size="832,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="738399a5-3396-4c77-9b92-0336765cf83e" data-image-description="" data-image-caption="" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-244x300.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e.jpg" /><noscript><img width="110" height="110" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-110x110.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-110x110.jpg 110w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-150x150.jpg 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-260x260.jpg 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-100x100.jpg 100w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-80x80.jpg 80w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-120x120.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102532" data-permalink="https://diggers.news/guest-diggers/2022/01/06/class-of-2021-zambia-who-inspired-last-year/attachment/738399a5-3396-4c77-9b92-0336765cf83e/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e.jpg" data-orig-size="832,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="738399a5-3396-4c77-9b92-0336765cf83e" data-image-description="" data-image-caption="" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e-244x300.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/738399a5-3396-4c77-9b92-0336765cf83e.jpg" /></noscript></div><div class="related-posts-text"><h3 class="related-posts-title">Class of 2021: Zambians who inspired last year</h3></div>
</a></div><div class="related-posts">
<a href="https://diggers.news/local/2020/03/12/bill-10-attempts-to-keep-ruling-party-in-power-in-perpetuity-ndulo/"><div class="related-posts-thumbnail"><img data-lazyloaded="1" data-placeholder-resp="110x110" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="110" height="110" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-110x110.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" data-srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-110x110.jpg 110w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-150x150.jpg 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-260x260.jpg 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-100x100.jpg 100w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-80x80.jpg 80w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-50x50.jpg 50w" data-sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="31577" data-permalink="https://diggers.news/local/2018/09/06/d-chief-justice-breached-judicial-code-of-conduct-by-commenting-on-would-be-court-process-ndulo/attachment/muna_ndulo_024-2007-dimeo/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655.jpg" data-orig-size="678,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muna_Ndulo_024-2007-DiMeo" data-image-description="" data-image-caption="&lt;p&gt;Professor Muna Ndulo &lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-300x223.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655.jpg" /><noscript><img width="110" height="110" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-110x110.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-110x110.jpg 110w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-150x150.jpg 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-260x260.jpg 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-100x100.jpg 100w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-80x80.jpg 80w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-50x50.jpg 50w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="31577" data-permalink="https://diggers.news/local/2018/09/06/d-chief-justice-breached-judicial-code-of-conduct-by-commenting-on-would-be-court-process-ndulo/attachment/muna_ndulo_024-2007-dimeo/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655.jpg" data-orig-size="678,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muna_Ndulo_024-2007-DiMeo" data-image-description="" data-image-caption="&lt;p&gt;Professor Muna Ndulo &lt;/p&gt;
" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655-300x223.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/09/Muna_Ndulo_024-2007-DiMeo-e1536147407655.jpg" /></noscript></div><div class="related-posts-text"><h3 class="related-posts-title">Bill 10 attempts to keep ruling party in power in perpetuity – Ndulo   </h3></div>
</a></div></div></div></div></div></div></div></div></div></section></div></div></div><div id="jet-tabs-content-9373" class="jet-tabs__content " data-tab="3" role="tabpanel" aria-hidden="true" data-template-id="54531"><div data-elementor-type="section" data-elementor-id="54531" class="elementor elementor-54531 elementor-location-single" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-24aa589 elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="24aa589" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a2e86ba ae-bg-gallery-type-default" data-id="a2e86ba" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-da2b24b elementor-widget elementor-widget-wp-widget-ninja_forms_widget" data-id="da2b24b" data-element_type="widget" data-widget_type="wp-widget-ninja_forms_widget.default"><div class="elementor-widget-container">
<noscript class="ninja-forms-noscript-message">
Notice: JavaScript is required for this content.</noscript><style>.nf-form-cont{background-color:#fcfcfc;border-width:1px;border-style:solid;border-color:#ddd;font-size:11pt;margin:7px 0 10px;padding:5px}.nf-form-title h3{font-size:12pt}.nf-form-fields-required{font-size:11pt;padding:5px 0 0 5px}.nf-row{font-size:11pt}.nf-row:nth-child(odd){font-size:11pt}.nf-response-msg{color:#ed0e3a;font-size:15pt;margin:10px;padding:10px}.nf-form-content .nf-field-container .field-wrap{font-size:11pt}.nf-form-content .nf-field-label label{font-size:11pt}.nf-form-content .nf-field-element .ninja-forms-field:not(select){font-size:9pt}.nf-form-content .nf-field-container.button-container .field-wrap{background-color:#ed0e3a}.nf-form-content .nf-field-container.listcheckbox-container .field-wrap{font-size:11pt}.nf-form-content .nf-field-container.listcheckbox-container .nf-field-label label{font-size:11pt}.nf-form-content .nf-field-container.listcheckbox-container .nf-field-element li{font-size:11pt}.nf-form-content .nf-field-container.listcheckbox-container li label{font-size:11pt}</style><style>.nf-form-content .nf-field-container #nf-field-14-wrap .nf-field-element .ninja-forms-field{background-color:#ed0e3a}.nf-form-content .nf-field-container #nf-field-14-wrap .nf-field-element .ninja-forms-field:hover{background-color:#444;color:#fff}</style><div id="nf-form-2-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-2" aria-describedby="nf-form-errors-2" role="form"><div class="nf-loading-spinner"></div></div>
 <script>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</script> <script id="nf-tmpl-cell" type="text/template"><nf-fields></nf-fields></script> <script id="nf-tmpl-row" type="text/template"><nf-cells></nf-cells></script> </div></div></div></div></div></div></div></section></div></div></div></div></div></div></div></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-fb3e5ec elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="fb3e5ec" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-b0bed82 ae-bg-gallery-type-default" data-id="b0bed82" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-a6233dd elementor-hidden-phone elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="a6233dd" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider">
<span class="elementor-divider-separator">
</span></div></div></div><div class="elementor-element elementor-element-808ad92 elementor-widget elementor-widget-post-comments" data-id="808ad92" data-element_type="widget" data-widget_type="post-comments.theme_comments"><div class="elementor-widget-container"><section id="comments" class="comments-area"></section></div></div></div></div></div></div></div></section></div></div></div><div class="has_ae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-b5dd652 ae-bg-gallery-type-default" data-id="b5dd652" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-25354c2 elementor-widget elementor-widget-template" data-id="25354c2" data-element_type="widget" data-widget_type="template.default"><div class="elementor-widget-container"><div class="elementor-template"><div data-elementor-type="section" data-elementor-id="54512" class="elementor elementor-54512 elementor-location-single" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-51b9e2b elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="51b9e2b" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b8506da ae-bg-gallery-type-default" data-id="b8506da" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-d0f27e7 elementor-widget__width-inherit elementor-widget-tablet__width-inherit elementor-widget-mobile__width-auto elementor-widget elementor-widget-sidebar" data-id="d0f27e7" data-element_type="widget" data-widget_type="sidebar.default"><div class="elementor-widget-container"><li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Trending</h2><div class="textwidget custom-html-widget"><div class="trending"><div data-elementor-type="section" data-elementor-id="63919" class="elementor elementor-63919 elementor-location-single" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-73e003e6 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="73e003e6" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7d72c239 ae-bg-gallery-type-default" data-id="7d72c239" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7d868e26 elementor-widget elementor-widget-jet-tabs" data-id="7d868e26" data-element_type="widget" data-settings="{&quot;tabs_position&quot;:&quot;top&quot;}" data-widget_type="jet-tabs.default"><div class="elementor-widget-container"><div class="jet-tabs jet-tabs-position-top jet-tabs-move-up-effect " data-settings="{&quot;activeIndex&quot;:0,&quot;event&quot;:&quot;click&quot;,&quot;autoSwitch&quot;:false,&quot;autoSwitchDelay&quot;:3000,&quot;ajaxTemplate&quot;:false,&quot;tabsPosition&quot;:&quot;top&quot;,&quot;switchScrolling&quot;:false}" role="tablist"><div class="jet-tabs__control-wrapper"><div id="jet-tabs-control-2101" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor active-tab" data-tab="1" tabindex="2101" role="tab" aria-controls="jet-tabs-content-2101" aria-expanded="true" data-template-id="63917"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">POPULAR</div></div></div><div id="jet-tabs-control-2102" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor " data-tab="2" tabindex="2102" role="tab" aria-controls="jet-tabs-content-2102" aria-expanded="false" data-template-id="false"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">COMMENTED</div></div></div><div id="jet-tabs-control-2103" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor " data-tab="3" tabindex="2103" role="tab" aria-controls="jet-tabs-content-2103" aria-expanded="false" data-template-id="false"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">LATEST</div></div></div></div><div class="jet-tabs__content-wrapper"><div id="jet-tabs-content-2101" class="jet-tabs__content active-content" data-tab="1" role="tabpanel" aria-hidden="false" data-template-id="63917"><div data-elementor-type="section" data-elementor-id="63917" class="elementor elementor-63917 elementor-location-single" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-2f4f5141 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="2f4f5141" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-66f87484 ae-bg-gallery-type-default" data-id="66f87484" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-622b0bca elementor-widget elementor-widget-jet-tabs" data-id="622b0bca" data-element_type="widget" data-settings="{&quot;tabs_position&quot;:&quot;top&quot;}" data-widget_type="jet-tabs.default"><div class="elementor-widget-container"><div class="jet-tabs jet-tabs-position-top jet-tabs-move-up-effect " data-settings="{&quot;activeIndex&quot;:0,&quot;event&quot;:&quot;click&quot;,&quot;autoSwitch&quot;:false,&quot;autoSwitchDelay&quot;:3000,&quot;ajaxTemplate&quot;:false,&quot;tabsPosition&quot;:&quot;top&quot;,&quot;switchScrolling&quot;:false}" role="tablist"><div class="jet-tabs__control-wrapper"><div id="jet-tabs-control-1641" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor active-tab" data-tab="1" tabindex="1641" role="tab" aria-controls="jet-tabs-content-1641" aria-expanded="true" data-template-id="false"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">Today</div></div></div><div id="jet-tabs-control-1642" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor " data-tab="2" tabindex="1642" role="tab" aria-controls="jet-tabs-content-1642" aria-expanded="false" data-template-id="false"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">Week</div></div></div><div id="jet-tabs-control-1643" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor " data-tab="3" tabindex="1643" role="tab" aria-controls="jet-tabs-content-1643" aria-expanded="false" data-template-id="false"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">Month</div></div></div><div id="jet-tabs-control-1644" class="jet-tabs__control jet-tabs__control-icon-left elementor-menu-anchor " data-tab="4" tabindex="1644" role="tab" aria-controls="jet-tabs-content-1644" aria-expanded="false" data-template-id="false"><div class="jet-tabs__control-inner"><div class="jet-tabs__label-icon jet-tabs-icon"><i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div><div class="jet-tabs__label-text">All</div></div></div></div><div class="jet-tabs__content-wrapper"><div id="jet-tabs-content-1641" class="jet-tabs__content active-content" data-tab="1" role="tabpanel" aria-hidden="false" data-template-id="false"><ul class="sub-more"><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/11/hh-sends-idc-ceo-on-forced-leave/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/01/IMG_0497-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/11/hh-sends-idc-ceo-on-forced-leave/"><h1 class="sub-title">HH sends IDC CEO on forced leave</h1></a><div class="most_popular_views">758 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/12/govt-cancels-youth-day-celebrations/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-12-at-10.30.11-AM-110x110.png'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/12/govt-cancels-youth-day-celebrations/"><h1 class="sub-title">Govt cancels Youth Day celebrations</h1></a><div class="most_popular_views">589 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/we-resigned-because-vc-threatened-to-fire-us-matakala/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/01/Prof-Luke-Mumba-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/we-resigned-because-vc-threatened-to-fire-us-matakala/"><h1 class="sub-title">We resigned because VC threatened to fire us &#8211; Matakala</h1></a><div class="most_popular_views">435 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/11/lets-mourn-rupiah-with-dignity-and-respect-hh/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-11-at-21.57.43-110x110.jpeg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/11/lets-mourn-rupiah-with-dignity-and-respect-hh/"><h1 class="sub-title">Let’s mourn Rupiah with dignity and respect &#8211; HH</h1></a><div class="most_popular_views">290 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/upnd-will-need-to-consult-sangomas-from-luapula-to-fix-economy-miles/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/09/Screenshot-2021-09-22-at-2.04.12-PM-110x110.png'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/upnd-will-need-to-consult-sangomas-from-luapula-to-fix-economy-miles/"><h1 class="sub-title">UPND will need to consult sangomas from Luapula to fix economy &#8211; Miles</h1></a><div class="most_popular_views">249 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/12/acc-arrests-former-zra-officer-for-corrupt-practices-involving-k90000/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/09/IMG_2290-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/12/acc-arrests-former-zra-officer-for-corrupt-practices-involving-k90000/"><h1 class="sub-title">ACC arrests former ZRA officer for corrupt practices involving K90,000</h1></a><div class="most_popular_views">246 views</div></div></li></ul></div><div id="jet-tabs-content-1642" class="jet-tabs__content " data-tab="2" role="tabpanel" aria-hidden="true" data-template-id="false"><p><ul class="sub-more"><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/11/hh-sends-idc-ceo-on-forced-leave/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/01/IMG_0497-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/11/hh-sends-idc-ceo-on-forced-leave/"><h1 class="sub-title">HH sends IDC CEO on forced leave</h1></a><div class="most_popular_views">4,733 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/10/unza-law-sch-dean-resigns-citing-vcs-mismanagement/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/01/Prof-Luke-Mumba-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/10/unza-law-sch-dean-resigns-citing-vcs-mismanagement/"><h1 class="sub-title">UNZA Law Sch dean resigns citing VC&#8217;s mismanagement</h1></a><div class="most_popular_views">3,591 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/e-paper/2022/03/08/news-diggers-epaper-edition-1162-tuesday-march-8-2022/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/P1-Women-Day-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/e-paper/2022/03/08/news-diggers-epaper-edition-1162-tuesday-march-8-2022/"><h1 class="sub-title">News Diggers! ePaper Edition 1162 Tuesday March 8, 2022</h1></a><div class="most_popular_views">2,163 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/courts/2022/03/06/court-dismisses-arc-save-travel-tours-debt-case-against-kaizer/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2020/02/Kaizer-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/courts/2022/03/06/court-dismisses-arc-save-travel-tours-debt-case-against-kaizer/"><h1 class="sub-title">Court dismisses ARC Save Travel Tours&#8217; debt case against Kaizer</h1></a><div class="most_popular_views">1,601 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/11/lets-mourn-rupiah-with-dignity-and-respect-hh/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-11-at-21.57.43-110x110.jpeg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/11/lets-mourn-rupiah-with-dignity-and-respect-hh/"><h1 class="sub-title">Let’s mourn Rupiah with dignity and respect &#8211; HH</h1></a><div class="most_popular_views">1,323 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/12/govt-cancels-youth-day-celebrations/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-12-at-10.30.11-AM-110x110.png'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/12/govt-cancels-youth-day-celebrations/"><h1 class="sub-title">Govt cancels Youth Day celebrations</h1></a><div class="most_popular_views">1,283 views</div></div></li></ul></p></div><div id="jet-tabs-content-1643" class="jet-tabs__content " data-tab="3" role="tabpanel" aria-hidden="true" data-template-id="false"><p><ul class="sub-more"><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/guest-diggers/2022/02/21/five-months-after-leaving-statehouse-how-retirement-blemishes-us/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/02/ecl1-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/guest-diggers/2022/02/21/five-months-after-leaving-statehouse-how-retirement-blemishes-us/"><h1 class="sub-title">Five months after leaving Statehouse: How retirement blemishes us</h1></a><div class="most_popular_views">14,403 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/02/12/it-wasnt-rape-people-just-found-assisted-chipata-couple-have-sex-police/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/02/3-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/02/12/it-wasnt-rape-people-just-found-assisted-chipata-couple-have-sex-police/"><h1 class="sub-title">It wasn’t rape, people just found, assisted Chipata couple have sex &#8211; Police</h1></a><div class="most_popular_views">13,203 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/02/10/chipata-man-rapes-woman-at-golf-course-as-crowd-cheers-him-on/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/02/3-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/02/10/chipata-man-rapes-woman-at-golf-course-as-crowd-cheers-him-on/"><h1 class="sub-title">Chipata man rapes woman at golf course as crowd cheers him on</h1></a><div class="most_popular_views">4,928 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/11/hh-sends-idc-ceo-on-forced-leave/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/01/IMG_0497-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/11/hh-sends-idc-ceo-on-forced-leave/"><h1 class="sub-title">HH sends IDC CEO on forced leave</h1></a><div class="most_popular_views">4,727 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/02/28/government-cannot-consume-drugs-for-free-theyll-pay-honeybee/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/01/Honeybee--110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/02/28/government-cannot-consume-drugs-for-free-theyll-pay-honeybee/"><h1 class="sub-title">Govt cannot consume drugs worth $4m for free, they&#8217;ll pay &#8211; Honeybee</h1></a><div class="most_popular_views">3,929 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/courts/2022/03/06/court-dismisses-arc-save-travel-tours-debt-case-against-kaizer/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2020/02/Kaizer-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/courts/2022/03/06/court-dismisses-arc-save-travel-tours-debt-case-against-kaizer/"><h1 class="sub-title">Court dismisses ARC Save Travel Tours&#8217; debt case against Kaizer</h1></a><div class="most_popular_views">3,830 views</div></div></li></ul></p></div><div id="jet-tabs-content-1644" class="jet-tabs__content " data-tab="4" role="tabpanel" aria-hidden="true" data-template-id="false"><p><ul class="sub-more"><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2020/03/25/lungus-full-address-zambia-records-12-covid-19-cases-as-lock-down-looms/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2020/03/Screenshot-2020-03-25-at-12.21.25-PM-110x110.png'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2020/03/25/lungus-full-address-zambia-records-12-covid-19-cases-as-lock-down-looms/"><h1 class="sub-title">Lungu&#8217;s full address: Zambia records 12 COVID-19 cases as lock down looms</h1></a><div class="most_popular_views">48,786 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2020/03/12/zambia-investigating-3-suspected-coronavirus-cases-znphi/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/04/IMG_6893-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2020/03/12/zambia-investigating-3-suspected-coronavirus-cases-znphi/"><h1 class="sub-title">Zambia investigating 3 suspected coronavirus cases &#8211; ZNPHI</h1></a><div class="most_popular_views">42,264 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2020/03/31/govt-identifies-chaisa-jack-compound-ibex-hill-as-covid-19-hot-zones/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2017/11/IMG_4983-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2020/03/31/govt-identifies-chaisa-jack-compound-ibex-hill-as-covid-19-hot-zones/"><h1 class="sub-title">Govt identifies Chaisa, Jack Compound, Ibex Hill as COVID-19 hot zones</h1></a><div class="most_popular_views">41,479 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2020/03/26/zambian-student-chased-from-chinese-university-over-suspected-covid-19/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2020/03/Chinese-student-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2020/03/26/zambian-student-chased-from-chinese-university-over-suspected-covid-19/"><h1 class="sub-title">Zambian student chased from Chinese University over suspected COVID-19</h1></a><div class="most_popular_views">39,077 views</div></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2020/04/02/were-already-on-lockdown-lungu/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2020/03/EDGAR-LUNGU10314-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2020/04/02/were-already-on-lockdown-lungu/"><h1 class="sub-title">We’re already on lockdown – Lungu</h1></a><div class="most_popular_views">38,931 views</div></div></li></ul></p></div></div></div></div></div></div></div></div></div></div></section></div></div></div><div id="jet-tabs-content-2102" class="jet-tabs__content " data-tab="2" role="tabpanel" aria-hidden="true" data-template-id="false"><p><ul class="sub-more"><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/opinion/2022/03/11/how-many-of-those-who-surround-the-president-understand-his-vision/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/09/Hichilema-with-new-Cabinet-100x100.jpeg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/opinion/2022/03/11/how-many-of-those-who-surround-the-president-understand-his-vision/"><h1 class="sub-title">How many of those who surround the President understand his vision?</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/11/lets-mourn-rupiah-with-dignity-and-respect-hh/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-11-at-21.57.43-100x100.jpeg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/11/lets-mourn-rupiah-with-dignity-and-respect-hh/"><h1 class="sub-title">Let’s mourn Rupiah with dignity and respect &#8211; HH</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/11/estimated-cost-of-constitution-review-process-is-k45m-haimbe/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/12/IMG_2805-100x100.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/11/estimated-cost-of-constitution-review-process-is-k45m-haimbe/"><h1 class="sub-title">Estimated cost of Constitution review process is K45m &#8211; Haimbe</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/11/life-has-become-harder-today-than-6-months-ago-antonio/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2018/07/Antonio-Mwanza-on-radio-100x100.png'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/11/life-has-become-harder-today-than-6-months-ago-antonio/"><h1 class="sub-title">Life has become harder today than 6 months ago- Antonio</h1></a></div></li></ul></p></div><div id="jet-tabs-content-2103" class="jet-tabs__content " data-tab="3" role="tabpanel" aria-hidden="true" data-template-id="false"><p><ul class="sub-more"><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/cof-press-statement-on-president-hakainde-hichilemas-parliamentary-address-on-the-national-values-and-principles/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/cof-press-statement-on-president-hakainde-hichilemas-parliamentary-address-on-the-national-values-and-principles/"><h1 class="sub-title">COF PRESS STATEMENT ON PRESIDENT HAKAINDE HICHILEMA’S PARLIAMENTARY ADDRESS ON THE NATIONAL VALUES AND PRINCIPLES</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/i-had-mild-covid-19-illness-because-i-was-vaccinated-njekwa/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM-110x110.png'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/i-had-mild-covid-19-illness-because-i-was-vaccinated-njekwa/"><h1 class="sub-title">I had mild Covid-19 illness because I was vaccinated &#8211; Njekwa</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/covid-has-impacted-peoples-mental-health-masebo/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM-110x110.png'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/covid-has-impacted-peoples-mental-health-masebo/"><h1 class="sub-title">Covid has impacted people&#8217;s mental health &#8211; Masebo</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/only-9-of-60-covid-19-patients-on-ventilators-survived-moh/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/02/IMG_1003-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/only-9-of-60-covid-19-patients-on-ventilators-survived-moh/"><h1 class="sub-title">Only 9 of 60 Covid-19 patients on ventilators survived  &#8211; MoH</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/betuz-urges-schools-to-enforce-covid-prevention-rules/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2020/09/IMG_0080-110x110.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/betuz-urges-schools-to-enforce-covid-prevention-rules/"><h1 class="sub-title">BETUZ urges schools to enforce Covid prevention rules</h1></a></div></li></ul></p></div></div></div></div></div></div></div></div></div></div></section></div></div></div></div></li><li id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-2015527575605994"
data-ad-slot="6036539062"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://diggers.news/2022/03/'> March 2022</option><option value='https://diggers.news/2022/02/'> February 2022</option><option value='https://diggers.news/2022/01/'> January 2022</option><option value='https://diggers.news/2021/12/'> December 2021</option><option value='https://diggers.news/2021/11/'> November 2021</option><option value='https://diggers.news/2021/10/'> October 2021</option><option value='https://diggers.news/2021/09/'> September 2021</option><option value='https://diggers.news/2021/08/'> August 2021</option><option value='https://diggers.news/2021/07/'> July 2021</option><option value='https://diggers.news/2021/06/'> June 2021</option><option value='https://diggers.news/2021/05/'> May 2021</option><option value='https://diggers.news/2021/04/'> April 2021</option><option value='https://diggers.news/2021/03/'> March 2021</option><option value='https://diggers.news/2021/02/'> February 2021</option><option value='https://diggers.news/2021/01/'> January 2021</option><option value='https://diggers.news/2020/12/'> December 2020</option><option value='https://diggers.news/2020/11/'> November 2020</option><option value='https://diggers.news/2020/10/'> October 2020</option><option value='https://diggers.news/2020/09/'> September 2020</option><option value='https://diggers.news/2020/08/'> August 2020</option><option value='https://diggers.news/2020/07/'> July 2020</option><option value='https://diggers.news/2020/06/'> June 2020</option><option value='https://diggers.news/2020/05/'> May 2020</option><option value='https://diggers.news/2020/04/'> April 2020</option><option value='https://diggers.news/2020/03/'> March 2020</option><option value='https://diggers.news/2020/02/'> February 2020</option><option value='https://diggers.news/2020/01/'> January 2020</option><option value='https://diggers.news/2019/12/'> December 2019</option><option value='https://diggers.news/2019/11/'> November 2019</option><option value='https://diggers.news/2019/10/'> October 2019</option><option value='https://diggers.news/2019/09/'> September 2019</option><option value='https://diggers.news/2019/08/'> August 2019</option><option value='https://diggers.news/2019/07/'> July 2019</option><option value='https://diggers.news/2019/06/'> June 2019</option><option value='https://diggers.news/2019/05/'> May 2019</option><option value='https://diggers.news/2019/04/'> April 2019</option><option value='https://diggers.news/2019/03/'> March 2019</option><option value='https://diggers.news/2019/02/'> February 2019</option><option value='https://diggers.news/2019/01/'> January 2019</option><option value='https://diggers.news/2018/12/'> December 2018</option><option value='https://diggers.news/2018/11/'> November 2018</option><option value='https://diggers.news/2018/10/'> October 2018</option><option value='https://diggers.news/2018/09/'> September 2018</option><option value='https://diggers.news/2018/08/'> August 2018</option><option value='https://diggers.news/2018/07/'> July 2018</option><option value='https://diggers.news/2018/06/'> June 2018</option><option value='https://diggers.news/2018/05/'> May 2018</option><option value='https://diggers.news/2018/04/'> April 2018</option><option value='https://diggers.news/2018/03/'> March 2018</option><option value='https://diggers.news/2018/02/'> February 2018</option><option value='https://diggers.news/2018/01/'> January 2018</option><option value='https://diggers.news/2017/12/'> December 2017</option><option value='https://diggers.news/2017/11/'> November 2017</option><option value='https://diggers.news/2017/10/'> October 2017</option><option value='https://diggers.news/2017/09/'> September 2017</option><option value='https://diggers.news/2017/08/'> August 2017</option><option value='https://diggers.news/2017/07/'> July 2017</option><option value='https://diggers.news/2017/06/'> June 2017</option><option value='https://diggers.news/2017/05/'> May 2017</option><option value='https://diggers.news/2017/04/'> April 2017</option><option value='https://diggers.news/2017/03/'> March 2017</option><option value='https://diggers.news/2017/02/'> February 2017</option><option value='https://diggers.news/2017/01/'> January 2017</option><option value='https://diggers.news/2016/12/'> December 2016</option><option value='https://diggers.news/2016/11/'> November 2016</option><option value='https://diggers.news/2016/10/'> October 2016</option></select> <script data-optimized="1" type="text/javascript">(function(){var dropdown=document.getElementById("archives-dropdown-2");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value}}
dropdown.onchange=onSelectChange})()</script> </li></div></div></div></div></div></div></div></section></div></div></div></div></div></div></div></div></div></div></section></div></div><div data-elementor-type="footer" data-elementor-id="54500" class="elementor elementor-54500 elementor-location-footer" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-6a1f5a8 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="6a1f5a8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-80f2fe8 ae-bg-gallery-type-default" data-id="80f2fe8" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-85abd8d elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="85abd8d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-c57e718 ae-bg-gallery-type-default" data-id="c57e718" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-1a109ab elementor-widget elementor-widget-heading" data-id="1a109ab" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">LATEST NEWS</h2></div></div><div class="elementor-element elementor-element-8b14574 elementor-widget elementor-widget-shortcode" data-id="8b14574" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><ul class="sub-more"><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/cof-press-statement-on-president-hakainde-hichilemas-parliamentary-address-on-the-national-values-and-principles/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/09/linda-2-100x100.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/cof-press-statement-on-president-hakainde-hichilemas-parliamentary-address-on-the-national-values-and-principles/"><h1 class="sub-title light_title">COF PRESS STATEMENT ON PRESIDENT HAKAINDE HICHILEMA’S PARLIAMENTARY ADDRESS ON THE NATIONAL VALUES AND PRINCIPLES</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/i-had-mild-covid-19-illness-because-i-was-vaccinated-njekwa/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2022/03/Screenshot-2022-03-07-at-1.03.07-PM-100x100.png'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/i-had-mild-covid-19-illness-because-i-was-vaccinated-njekwa/"><h1 class="sub-title light_title">I had mild Covid-19 illness because I was vaccinated &#8211; Njekwa</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/covid-has-impacted-peoples-mental-health-masebo/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/10/Screenshot-2021-10-21-at-8.37.42-PM-100x100.png'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/covid-has-impacted-peoples-mental-health-masebo/"><h1 class="sub-title light_title">Covid has impacted people&#8217;s mental health &#8211; Masebo</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/only-9-of-60-covid-19-patients-on-ventilators-survived-moh/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/02/IMG_1003-100x100.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/only-9-of-60-covid-19-patients-on-ventilators-survived-moh/"><h1 class="sub-title light_title">Only 9 of 60 Covid-19 patients on ventilators survived  &#8211; MoH</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/local/2022/03/14/betuz-urges-schools-to-enforce-covid-prevention-rules/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2020/09/IMG_0080-100x100.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/local/2022/03/14/betuz-urges-schools-to-enforce-covid-prevention-rules/"><h1 class="sub-title light_title">BETUZ urges schools to enforce Covid prevention rules</h1></a></div></li><li class="no-list sub-mouseover"><div class="sub-thumb-mouseover"><a href="https://diggers.news/guest-diggers/2022/03/14/does-the-digital-economy-offer-opportunities-for-domestic-resource-mobilisation-part-i-with-mr-boyd-muleya/"><div class="sub-thumb" style="background-image: url('https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/01/CTPD-100x100.jpg'); background-size: cover; background-position: top center;">&nbsp;</div></a></div><div class="sub-text-mouseover"><a href="https://diggers.news/guest-diggers/2022/03/14/does-the-digital-economy-offer-opportunities-for-domestic-resource-mobilisation-part-i-with-mr-boyd-muleya/"><h1 class="sub-title light_title">Does the Digital Economy Offer Opportunities for Domestic Resource Mobilisation? Part I &#8211; With Mr Boyd Muleya</h1></a></div></li></ul></div></div></div></div></div></div><div class="has_ae_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-d5efbe1 ae-bg-gallery-type-default" data-id="d5efbe1" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-75aee2c elementor-widget elementor-widget-heading" data-id="75aee2c" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">THE DIGGERS</h2></div></div><div class="elementor-element elementor-element-6ff6f79 elementor-widget elementor-widget-shortcode" data-id="6ff6f79" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/joseph-mwenda/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Joseph Mwenda" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Joseph-Mwenda-1-e1489618507805-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Joseph Mwenda" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Joseph-Mwenda-1-e1489618507805-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/joseph-mwenda/">Joseph Mwenda</a></div><div class="team_position">Editor-In-Chief</div></div><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/mukosha-funga/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Mukosha Funga Njenga" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Mukosha-Funga-e1489619569812-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Mukosha Funga Njenga" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Mukosha-Funga-e1489619569812-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/mukosha-funga/">Mukosha Funga Njenga</a></div><div class="team_position">Managing Editor</div></div><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/tenson-mkhala/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Tenson Mkhala" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Tenson-Mkhala-e1489634535573-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Tenson Mkhala" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Tenson-Mkhala-e1489634535573-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/tenson-mkhala/">Tenson Mkhala</a></div><div class="team_position">Photo Journalist</div></div><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/elias-banda/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Elias Banda" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Elias-Banda-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Elias Banda" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Elias-Banda-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/elias-banda/">Elias Banda</a></div><div class="team_position">General Manager</div></div><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/sipilisiwe-ncube/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Sipilisiwe Ncube" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Sipilisiwe-Ncube-e1489825711146-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Sipilisiwe Ncube" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2016/11/Sipilisiwe-Ncube-e1489825711146-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/sipilisiwe-ncube/">Sipilisiwe Ncube</a></div><div class="team_position">Reporter</div></div><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/zondiwe-mbewe/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Zondiwe Mbewe" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/Zondiwe-Mbewe-1-80x80.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Zondiwe Mbewe" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/Zondiwe-Mbewe-1-80x80.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/zondiwe-mbewe/">Zondiwe Mbewe</a></div><div class="team_position">Reporter</div></div><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/julia-malunga/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Julia Malunga" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/Julia-Malunga-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Julia Malunga" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/Julia-Malunga-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/julia-malunga/">Julia Malunga</a></div><div class="team_position">Reporter</div></div><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/natasha-sakala/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Natasha Sakala" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/Natasha-Sakala-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Natasha Sakala" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/Natasha-Sakala-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/natasha-sakala/">Natasha Sakala</a></div><div class="team_position">Reporter</div></div><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/ulande-nkomesha/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Ulande Nkomesha" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/Ulande-Nkomesha-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Ulande Nkomesha" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/Ulande-Nkomesha-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/ulande-nkomesha/">Ulande Nkomesha</a></div><div class="team_position">Reporter</div></div><div class="team_wrapper"><div class="team_avatar"><a href="https://diggers.news/author/zanji-sinkala/"><img data-lazyloaded="1" data-placeholder-resp="70x70" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MCIgaGVpZ2h0PSI3MCIgdmlld0JveD0iMCAwIDcwIDcwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojZWQwZTNhO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" data-del="avatar" alt="Zanji Sinkala" data-src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/02/Zanji-Sakala-1-80x80.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><noscript><img data-del="avatar" alt="Zanji Sinkala" src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2021/02/Zanji-Sakala-1-80x80.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/></noscript></a></div><div class="team_name"><a href="https://diggers.news/author/zanji-sinkala/">Zanji Sinkala</a></div><div class="team_position">Reporter</div></div></div></div></div></div></div></div><div class="has_ae_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-fb4541c ae-bg-gallery-type-default" data-id="fb4541c" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-b620f84 elementor-widget elementor-widget-heading" data-id="b620f84" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">CONTACT DETAILS</h2></div></div><div class="elementor-element elementor-element-a3e6dbd footer_text elementor-widget elementor-widget-sidebar" data-id="a3e6dbd" data-element_type="widget" data-widget_type="sidebar.default"><div class="elementor-widget-container"><li id="text-2" class="widget widget_text"><div class="textwidget"><p>23 Parirenyatwa Road<br />
Rhodes Park<br />
P.O. Box 32147<br />
Lusaka, Zambia</p><p><b>Telephone or WhatsApp:</b><br />
+26-097-7708285<br />
+26-095-3424603<br />
+26-096-5815078</p><p><b>Email:</b><br />
diggers [at] diggers [dot] news<br />
editor [at] diggers [dot] news</p></div></li></div></div><div class="elementor-element elementor-element-2543a66 elementor-widget elementor-widget-shortcode" data-id="2543a66" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div class="author_social"><a href="#" class="spu-open-53920"><div class="fa fa-envelope"></div></a><a href="https://facebook.com/Diggers.News" class="fa fa-facebook" target="_blank"></a><a href="https://twitter.com/DiggersOfNews" class="fa fa-twitter" target="_blank"></a><a href="https://www.youtube.com/c/NewsDiggers" class="fa fa-youtube" target="_blank"></a><a href="https://diggers.news/rss/" class="fa fa-rss" target="_blank"></a></div></div></div></div><div class="elementor-element elementor-element-90d8b82 elementor-widget elementor-widget-image" data-id="90d8b82" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image">
<a href="https://diggers.news/contact-us/">
<img data-lazyloaded="1" data-placeholder-resp="260x260" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMjYwIiB2aWV3Qm94PSIwIDAgMjYwIDI2MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2VkMGUzYTtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="260" height="260" data-src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-260x260.jpg" class="attachment-map-thumb size-map-thumb" alt="" loading="lazy" data-srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-260x260.jpg 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-150x150.jpg 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-50x50.jpg 50w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map.jpg 600w" data-sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="50821" data-permalink="https://diggers.news/map/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="map" data-image-description="" data-image-caption="" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-380x245.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map.jpg" /><noscript><img width="260" height="260" src="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-260x260.jpg" class="attachment-map-thumb size-map-thumb" alt="" loading="lazy" srcset="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-260x260.jpg 260w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-150x150.jpg 150w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-50x50.jpg 50w, https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map.jpg 600w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="50821" data-permalink="https://diggers.news/map/" data-orig-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="map" data-image-description="" data-image-caption="" data-medium-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map-380x245.jpg" data-large-file="https://newsdiggers-infmk.cdn.jelastic.net/wp-content/uploads/2019/07/map.jpg" /></noscript>								</a></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-64c1411 elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="64c1411" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-dbd79e9 ae-bg-gallery-type-default" data-id="dbd79e9" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-645e93b elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="645e93b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6c7311a ae-bg-gallery-type-default" data-id="6c7311a" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-e70e33d elementor-widget elementor-widget-shortcode" data-id="e70e33d" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div class="copyright"> &copy;2016 - 2022 News Diggers! Media</div></div></div></div></div></div></div><div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-dc8da8a ae-bg-gallery-type-default" data-id="dc8da8a" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-53ea68d elementor-nav-menu__align-center elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-nav-menu--dropdown-mobile elementor-widget-tablet__width-auto elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="53ea68d" data-element_type="widget" data-settings="{&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;&quot;},&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-53ea68d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2843"><a href="https://diggers.news/advertise/" class="elementor-item">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694"><a href="https://diggers.news/about-us/" class="elementor-item">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://diggers.news/contact-us/" class="elementor-item">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42919"><a href="https://diggers.news/privacy-policy/" class="elementor-item">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a target="_blank" rel="noopener" href="https://mail.diggers.news/" class="elementor-item">Mail</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-53ea68d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2843"><a href="https://diggers.news/advertise/" class="elementor-item" tabindex="-1">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694"><a href="https://diggers.news/about-us/" class="elementor-item" tabindex="-1">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://diggers.news/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42919"><a href="https://diggers.news/privacy-policy/" class="elementor-item" tabindex="-1">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a target="_blank" rel="noopener" href="https://mail.diggers.news/" class="elementor-item" tabindex="-1">Mail</a></li></ul></nav></div></div><div class="elementor-element elementor-element-6c521dc elementor-widget__width-auto elementor-widget-tablet__width-auto elementor-widget-mobile__width-auto elementor-view-default elementor-invisible elementor-widget elementor-widget-icon" data-id="6c521dc" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;bottom&quot;,&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_tablet&quot;:&quot;fadeIn&quot;,&quot;_animation_mobile&quot;:&quot;fadeIn&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="icon.default"><div class="elementor-widget-container"><div class="elementor-icon-wrapper">
<a class="elementor-icon" href="#Top">
<i aria-hidden="true" class="fas fa-angle-up"></i>			</a></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section></div></div>
<style type="text/css">#spu-53920 .spu-close{font-size:30px;color:#666;text-shadow:0 1px 0 #fff}#spu-53920 .spu-close:hover{color:#000}#spu-53920{background-color:#eee;background-color:rgba(238,238,238,1);color:#333;padding:25px;border-radius:0;-moz-border-radius:0px;-webkit-border-radius:0px;-moz-box-shadow:0px 0px 10px 1px #666;-webkit-box-shadow:0px 0px 10px 1px #666;box-shadow:0px 0px 10px 1px #666;width:600px}#spu-bg-53920{opacity:.5;background-color:#000}</style><div class="spu-bg" id="spu-bg-53920"></div><div class="spu-box  spu-centered spu-total- " id="spu-53920"
data-box-id="53920" data-trigger="manual"
data-trigger-number="5"
data-spuanimation="fade" data-tconvert-cookie="h" data-tclose-cookie="h" data-dconvert-cookie="1" data-dclose-cookie="1" data-nconvert-cookie="spu_conversion_53920" data-nclose-cookie="spu_closing_53920" data-test-mode="0"
data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
style="left:-99999px !important;right:auto;" data-width="600" ><div class="spu-content"><noscript class="ninja-forms-noscript-message">
Notice: JavaScript is required for this content.</noscript><style>.nf-form-cont{background-color:#fcfcfc;border-width:1px;border-style:solid;border-color:#ddd;font-size:11pt;margin:7px 0 10px;padding:5px}.nf-form-title h3{font-size:12pt}.nf-form-fields-required{font-size:11pt;padding:5px 0 0 5px}.nf-row{font-size:11pt}.nf-row:nth-child(odd){font-size:11pt}.nf-response-msg{color:#ed0e3a;font-size:15pt;margin:10px;padding:10px}.nf-form-content .nf-field-container .field-wrap{font-size:11pt}.nf-form-content .nf-field-label label{font-size:11pt}.nf-form-content .nf-field-element .ninja-forms-field:not(select){font-size:9pt}.nf-form-content .nf-field-container.button-container .field-wrap{background-color:#ed0e3a}.nf-form-content .nf-field-container.listcheckbox-container .field-wrap{font-size:11pt}.nf-form-content .nf-field-container.listcheckbox-container .nf-field-label label{font-size:11pt}.nf-form-content .nf-field-container.listcheckbox-container .nf-field-element li{font-size:11pt}.nf-form-content .nf-field-container.listcheckbox-container li label{font-size:11pt}</style><div id="nf-form-1-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-1" aria-describedby="nf-form-errors-1" role="form"><div class="nf-loading-spinner"></div></div>
 <script>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</script> <script id="nf-tmpl-cell" type="text/template"><nf-fields></nf-fields></script> <script id="nf-tmpl-row" type="text/template"><nf-cells></nf-cells></script> </div>
<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
<span class="spu-timer"></span></div><style type="text/css">#spu-53989 .spu-close{font-size:30px;color:#666;text-shadow:0 1px 0 #fff}#spu-53989 .spu-close:hover{color:#000}#spu-53989{background-color:#eee;background-color:rgba(238,238,238,1);color:#333;padding:25px;border-radius:0;-moz-border-radius:0px;-webkit-border-radius:0px;-moz-box-shadow:0px 0px 10px 1px #666;-webkit-box-shadow:0px 0px 10px 1px #666;box-shadow:0px 0px 10px 1px #666;width:600px}#spu-bg-53989{opacity:.5;background-color:#000}</style><div class="spu-bg" id="spu-bg-53989"></div><div class="spu-box  spu-centered spu-total- " id="spu-53989"
data-box-id="53989" data-trigger="manual"
data-trigger-number="5"
data-spuanimation="fade" data-tconvert-cookie="h" data-tclose-cookie="h" data-dconvert-cookie="1" data-dclose-cookie="1" data-nconvert-cookie="spu_conversion_53989" data-nclose-cookie="spu_closing_53989" data-test-mode="0"
data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
style="left:-99999px !important;right:auto;" data-width="600" ><div class="spu-content"><noscript class="ninja-forms-noscript-message">
Notice: JavaScript is required for this content.</noscript><style>.nf-form-cont{background-color:#fcfcfc;border-width:1px;border-style:solid;border-color:#ddd;font-size:11pt;margin:7px 0 10px;padding:5px}.nf-form-title h3{font-size:12pt}.nf-form-fields-required{font-size:11pt;padding:5px 0 0 5px}.nf-row{font-size:11pt}.nf-row:nth-child(odd){font-size:11pt}.nf-response-msg{color:#ed0e3a;font-size:15pt;margin:10px;padding:10px}.nf-form-content .nf-field-container .field-wrap{font-size:11pt}.nf-form-content .nf-field-label label{font-size:11pt}.nf-form-content .nf-field-element .ninja-forms-field:not(select){font-size:9pt}.nf-form-content .nf-field-container.button-container .field-wrap{background-color:#ed0e3a}.nf-form-content .nf-field-container.listcheckbox-container .field-wrap{font-size:11pt}.nf-form-content .nf-field-container.listcheckbox-container .nf-field-label label{font-size:11pt}.nf-form-content .nf-field-container.listcheckbox-container .nf-field-element li{font-size:11pt}.nf-form-content .nf-field-container.listcheckbox-container li label{font-size:11pt}</style><style>.nf-form-content .nf-field-container #nf-field-14-wrap .nf-field-element .ninja-forms-field{background-color:#ed0e3a}.nf-form-content .nf-field-container #nf-field-14-wrap .nf-field-element .ninja-forms-field:hover{background-color:#444;color:#fff}</style><div id="nf-form-2_1-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-2_1" aria-describedby="nf-form-errors-2_1" role="form"><div class="nf-loading-spinner"></div></div>
 <script>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</script> <script id="nf-tmpl-cell" type="text/template"><nf-fields></nf-fields></script> <script id="nf-tmpl-row" type="text/template"><nf-cells></nf-cells></script> </div>
<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
<span class="spu-timer"></span></div><style type="text/css">#spu-53992 .spu-close{font-size:30px;color:#666;text-shadow:0 1px 0 #fff}#spu-53992 .spu-close:hover{color:#000}#spu-53992{background-color:#eee;background-color:rgba(238,238,238,1);color:#333;padding:25px;border-radius:0;-moz-border-radius:0px;-webkit-border-radius:0px;-moz-box-shadow:0px 0px 10px 1px #666;-webkit-box-shadow:0px 0px 10px 1px #666;box-shadow:0px 0px 10px 1px #666;width:600px}#spu-bg-53992{opacity:.5;background-color:#000}</style><div class="spu-bg" id="spu-bg-53992"></div><div class="spu-box  spu-centered spu-total- " id="spu-53992"
data-box-id="53992" data-trigger="manual"
data-trigger-number="5"
data-spuanimation="fade" data-tconvert-cookie="h" data-tclose-cookie="h" data-dconvert-cookie="1" data-dclose-cookie="1" data-nconvert-cookie="spu_conversion_53992" data-nclose-cookie="spu_closing_53992" data-test-mode="0"
data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
style="left:-99999px !important;right:auto;" data-width="600" ><div class="spu-content"><div id="popup-search"><form id="popup-search-form" action="https://diggers.news?s" method="get"><div id="popup-search-inputs">
<input placeholder="Search words..." type="search" name="s" id="popup-search-form-input" />
<button type="submit" id="popup-search-button"><i class="fa fa-search"></i></button></div></form></div></div>
<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
<span class="spu-timer"></span></div><div id="fb-root" class=" fb_reset"></div><div data-elementor-type="popup" data-elementor-id="63897" class="elementor elementor-63897 elementor-location-popup" data-elementor-settings="{&quot;prevent_scroll&quot;:&quot;yes&quot;,&quot;timing&quot;:[]}"><div class="elementor-section-wrap"><section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-192701a1 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="192701a1" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-51a7a7c1 ae-bg-gallery-type-default" data-id="51a7a7c1" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-44f632e3 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="44f632e3" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://diggers.news" method="get"><div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
<i aria-hidden="true" class="fas fa-search"></i>							<span class="elementor-screen-only">Search</span>
</button></div></form></div></div></div></div></div></div></div></section></div></div><link data-optimized="1" rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/6d4b25e2b4fe2ed1ae8253f2c046bbe4.css?ver=0ca22' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-63923-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/dcf54b826ddf78bb248d4ee53089f0a4.css?ver=9a9be' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/2228f5a411a303faca1baafba3ed315d.css?ver=4ec12' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-54498-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/f4d95a0c87c69185562112358b6f1ff3.css?ver=fb031' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-54502-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/1b4fb395004dc3ee8f4fd7929968c834.css?ver=af654' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='yarppRelatedCss-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/730706afff0117262c9ca49f49f5f874.css?ver=4eef7' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-54531-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/9f8e1df232768c8d9620cf1152988291.css?ver=f974d' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='nf-display-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/af76b70d0d345f5c4a868b2b7e7d165b.css?ver=052c5' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='nf-font-awesome-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/ddabdd5595c18e4bf02e1e6e23e47ba1.css?ver=dfc07' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='nf-layout-front-end-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/c4d8a5a8edf13da32b5a47a748cfa0cd.css?ver=6245e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-54512-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/42d92df59cb2ea038d84fe6a4b1bd5df.css?ver=291bb' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-63919-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/dc044462400dde0fe10e37bc9716f5aa.css?ver=bafc4' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-63917-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/cd68f7528e2de72bf6dd8917478dc3dc.css?ver=40eb7' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='elementor-post-63897-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/25d67f97f5a68bb95eda4b8c2ead7bbb.css?ver=535aa' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='e-animations-css'  href='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/css/0d7a117ef869279f951d5b5d722ca465.css?ver=56190' type='text/css' media='all' /> <script data-optimized="1" type='text/javascript' id='ae-pro-js-js-extra'>var aepro={"ajaxurl":"https:\/\/diggers.news\/wp-admin\/admin-ajax.php","current_url":"https%3A%2F%2Fdiggers.news%2Flocal%2F2022%2F03%2F14%2Fhh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us%2F","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/diggers.news\/wp-content\/plugins\/anywhere-elementor-pro","queried_page":{"ID":110784,"page_type":"single"},"access_level":"2"}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/3152455b7c991d83f5ac66f27570e57d.js?ver=eb011' id='ae-pro-js-js'></script> <script data-optimized="1" type='text/javascript' id='aep-build-js-extra'>var aepro={"ajaxurl":"https:\/\/diggers.news\/wp-admin\/admin-ajax.php","current_url":"https%3A%2F%2Fdiggers.news%2Flocal%2F2022%2F03%2F14%2Fhh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us%2F","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/diggers.news\/wp-content\/plugins\/anywhere-elementor-pro","queried_page":{"ID":110784,"page_type":"single"},"access_level":"2"}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/18b6682efd7addd6b6d5d73bafb63d01.js?ver=ebf00' id='aep-build-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/8b97968f6c2528c543c1f0ed307c6758.js?ver=69f1d' id='ae_editor_js-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/a72902ffb85dbccf4e2691ecdf96fbed.js?ver=28edd' id='dynamic-conditions-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/117244485a6652e8b7d5fa65f29dd8b5.js?ver=21abe' id='embedpress-front-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/0b3df9b6690cfc7689d372f0c7eacf71.js?ver=348f1' id='guest_author_post_scripts-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/26e435567692a3f154ae3ee787fafe41.js?ver=fd486' id='jquery-wpautbox-tab-js'></script> <script data-optimized="1" type='text/javascript' id='jquery-wpautbox-pro-js-extra'>var wpautboxAjax={"ajaxurl":"https:\/\/diggers.news\/wp-admin\/admin-ajax.php"}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/edc812371d076d122f772515e37b4f71.js?ver=d97e2' id='jquery-wpautbox-pro-js'></script> <script data-optimized="1" type='text/javascript' id='ppress-frontend-script-js-extra'>var pp_ajax_form={"ajaxurl":"https:\/\/diggers.news\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"739a2baace","disable_ajax_form":"false"}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/cb06d6fe2bbc9ddc776fc1e24029dcdb.js?ver=5a948' id='ppress-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' id='spu-public-js-extra'>var spuvar={"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/diggers.news\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/diggers.news\/?spu_action=spu_load","pid":"110784","is_front_page":"","is_category":"","site_url":"https:\/\/diggers.news","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};var spuvar_social=[]</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/1335c1390ae7d956a5eb19865b6cd631.js?ver=79ab5' id='spu-public-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/6845f94fbabb8369eaeedd7a6dd040f0.js?ver=93f61' id='vegas-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/8bf7da05479b9cd3cfee42db733f8874.js?ver=243b9' id='pinterest-pro-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/8fe1aeff081aaf6418111dccc74a32f8.js?ver=0a203' id='subscribe-forms-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/aec680e5d54af947fb3c6c62d6be7f02.js?ver=2b745' id='easy-social-share-buttons-core-js'></script> <script data-optimized="1" type='text/javascript' id='easy-social-share-buttons-core-js-after'>var essb_settings={"ajax_url":"https:\/\/diggers.news\/wp-admin\/admin-ajax.php","essb3_nonce":"ba297fb77c","essb3_plugin_url":"https:\/\/diggers.news\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":!1,"essb3_ga":!1,"essb3_ga_ntg":!1,"blog_url":"https:\/\/diggers.news\/","post_id":"110784"}</script> <script data-optimized="1" type='text/javascript' id='thickbox-js-extra'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/diggers.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/b76345c8cba0ed7e96689a65e7d9e9ea.js?ver=f0282' id='thickbox-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/e3c15ed17e2077dce9d7bcab52207357.js?ver=a758f' id='the_champ_combined_script-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/2294e7c291e1947acc770144666b1407.js?ver=eaa36' id='underscore-js'></script> <script data-optimized="1" type='text/javascript' id='wp-util-js-extra'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/54cbac45f671dfbbb53abfd707b6ba6c.js?ver=ec930' id='wp-util-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/7dbdb4a5129b701d10bf742585e4a73c.js?ver=85a28' id='user-profile-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/9e2d80c6fbdec12b353581f21a6dbfd8.js?ver=15b46' id='smartmenus-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/adff00464cfa4b2ed03ef0840cd32e04.js?ver=d064d' id='imagesloaded-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/f0f9a08353735ec821ae140776ad5b66.js?ver=e4f5a' id='backbone-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/2a64d0ccef1b541e012da8e28fc74b50.js?ver=07cac' id='nf-front-end-deps-js'></script> <script data-optimized="1" type='text/javascript' id='nf-front-end-js-extra'>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</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/f9e169ce306379527ad0c77e19298f93.js?ver=681ef' id='nf-front-end-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/ab59f62349a5553875981b7f0be96188.js?ver=aa8bc' id='nf-cl-front-end-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/3cea317218d40bec69030013cf031098.js?ver=e8e46' id='nf-layout-front-end-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/bee434c81580616c54907c41093fd03c.js?ver=fd03c' id='nf-google-recaptcha-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/d53d7b4c5df4a3a4d96790ffad42d2a6.js?ver=1ece6' id='elementor-pro-webpack-runtime-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/ac64b34a30a73bd2b948138af208f265.js?ver=a7ac6' id='elementor-webpack-runtime-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/b22fc8cbed9ef4590844a92d07887a7a.js?ver=5254f' id='elementor-frontend-modules-js'></script> <script data-optimized="1" type='text/javascript' id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig={"ajaxurl":"https:\/\/diggers.news\/wp-admin\/admin-ajax.php","nonce":"3b7f88e5cc","urls":{"assets":"https:\/\/diggers.news\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/diggers.news\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":!0},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":!0},"pinterest":{"title":"Pinterest","has_counter":!0},"reddit":{"title":"Reddit","has_counter":!0},"vk":{"title":"VK","has_counter":!0},"odnoklassniki":{"title":"OK","has_counter":!0},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":!0},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":!0},"xing":{"title":"XING","has_counter":!0},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/diggers.news\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/629b625d16d29b59948e60499f266cb2.js?ver=dfd1a' id='elementor-pro-frontend-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/6a127714c4f01e8d1c45fb72a485f7b5.js?ver=6d968' id='elementor-waypoints-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/50cf2f9b2aba0e0c2ae2cb149230c377.js?ver=2594a' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/0447237d31199a713b46d442576fdfc7.js?ver=39603' id='swiper-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/4abb5b409a549062d5a4630b2c91bb8d.js?ver=35b04' id='share-link-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/2ebe32bf172e77e866ff963c815e88cb.js?ver=ee639' id='elementor-dialog-js'></script> <script data-optimized="1" type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig={"environmentMode":{"edit":!1,"wpPreview":!1,"isScriptDebug":!1},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":!1,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":!0},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":!1},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":!0},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":!1},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":!1},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":!1}}},"version":"3.5.2","is_static":!1,"experimentalFeatures":{"e_import_export":!0,"e_hidden_wordpress_widgets":!0,"theme_builder_v2":!0,"landing-pages":!0,"elements-color-picker":!0,"favorite-widgets":!0,"admin-top-bar":!0,"form-submissions":!0},"urls":{"assets":"https:\/\/diggers.news\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":110784,"title":"HH%20salutes%20RB%27s%20intervention%20after%202021%20polls%3A%20%22He%20played%20a%20wonderful%20function%20to%20unite%20us%22%20-%20Zambia%3A%20News%20Diggers%21","excerpt":"","featuredImage":"https:\/\/newsdiggers-infmk.cdn.jelastic.net\/wp-content\/uploads\/2022\/03\/Lungu-HH-RB.jpg"}}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/35a424e82cbb91f8f9435b93279b3eda.js?ver=2f791' id='elementor-frontend-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/4ca47b2814616f37bfa00083aceac9a5.js?ver=22d7b' id='pro-preloaded-elements-handlers-js'></script> <script data-optimized="1" type='text/javascript' id='jet-tabs-frontend-js-extra'>var JetTabsSettings={"ajaxurl":"https:\/\/diggers.news\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/diggers.news\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"}</script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/b6e7f675625ad5a9a8c6612cb20a77ce.js?ver=56087' id='jet-tabs-frontend-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/545111ad76f8b7822dfbd96fc0047699.js?ver=4229a' id='preloaded-modules-js'></script> <script data-optimized="1" type='text/javascript' src='https://newsdiggers-infmk.cdn.jelastic.net/wp-content/litespeed/js/38c7363a06411f3cc6ae438a8727bae4.js?ver=5acb4' id='e-sticky-js'></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-86400464-1"></script> <script>window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-86400464-1');</script>  <script>window.advads_has_ads=[["9740","ad",null],["9744","ad",null],["9746","ad",null]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized")}})</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202211.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.7',blog:'199727985',post:'110784',tz:'2',srv:'diggers.news'}]);_stq.push(['clickTrackerInit','199727985','110784'])</script> <script type="text/javascript"></script><script id="tmpl-nf-layout" type="text/template"><span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div></script> <script id="tmpl-nf-empty" type="text/template"></script> <script id="tmpl-nf-before-form" type="text/template">{{{ data.beforeForm }}}</script><script id="tmpl-nf-after-form" type="text/template">{{{ data.afterForm }}}</script><script id="tmpl-nf-before-fields" type="text/template"><div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}</script><script id="tmpl-nf-after-fields" type="text/template">{{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div></script> <script id="tmpl-nf-before-field" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-after-field" type="text/template">{{{ data.afterField }}}</script><script id="tmpl-nf-form-layout" type="text/template"><form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form></script><script id="tmpl-nf-form-hp" type="text/template"><label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label></script> <script id="tmpl-nf-field-layout" type="text/template"><div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div></script> <script id="tmpl-nf-field-before" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-field-after" type="text/template"><#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}</script> <script id="tmpl-nf-field-wrap" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div></script> <script id="tmpl-nf-field-wrap-no-label" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div></script> <script id="tmpl-nf-field-wrap-no-container" type="text/template">{{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div></script> <script id="tmpl-nf-field-label" type="text/template"><div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div></script> <script id="tmpl-nf-field-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-form-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-field-input-limit" type="text/template">{{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}</script><script id="tmpl-nf-field-null" type="text/template"></script><script id="tmpl-nf-field-html" type="text/template">{{{ data.value }}}</script> <script id='tmpl-nf-field-input' type='text/template'><input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    ></script> <script id="tmpl-nf-field-textbox" type="text/template"><input
			type="text"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}
			{{{ data.maybeInputLimit() }}}

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocomplete && -1 < [ 'city', 'zip' ].indexOf( data.type ) ){ #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
				autocomplete="on"
			<# } else { #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
				{{{ data.maybeDisableAutocomplete() }}}
			<# } #>

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	></script> <script id="tmpl-nf-field-email" type="text/template"><input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	></script> <script id="tmpl-nf-field-tel" type="text/template"><input
			type="tel"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="tel"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	></script> <script id="tmpl-nf-field-textarea" type="text/template"><textarea id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}
        aria-labelledby="nf-label-field-{{{ data.id }}}"

        {{{ data.maybeRequired() }}}
    >{{{ data.value }}}</textarea></script>  <script id="tmpl-nf-rte-media-button" type="text/template"><span class="dashicons dashicons-admin-media"></span></script> <script id="tmpl-nf-rte-link-button" type="text/template"><span class="dashicons dashicons-admin-links"></span></script> <script id="tmpl-nf-rte-unlink-button" type="text/template"><span class="dashicons dashicons-editor-unlink"></span></script> <script id="tmpl-nf-rte-link-dropdown" type="text/template"><div class="summernote-link">
        URL
        <input type="url" class="widefat code link-url"> <br />
        Text
        <input type="url" class="widefat code link-text"> <br />
        <label>
            <input type="checkbox" class="link-new-window"> {{{ nfi18n.fieldsTextareaOpenNewWindow }}}
        </label>
        <input type="button" class="cancel-link extra" value="Cancel">
        <input type="button" class="insert-link extra" value="Insert">
    </div></script> <script id="tmpl-nf-field-hidden" type="text/template"><input type="hidden" id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}></script> <script id="tmpl-nf-field-submit" type="text/template"><input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}></script><script id='tmpl-nf-field-button' type='text/template'><button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button></script><script id="tmpl-nf-field-recaptcha" type="text/template"><input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="hidden" value="{{{ data.value }}}" />

	<div class="g-recaptcha" data-callback="nf_recaptcha_response_{{{ data.id }}}" data-theme="{{{ data.theme }}}" data-sitekey="{{{ data.site_key }}}" data-fieldid="{{{ data.id }}}" {{{ ( "invisible" == data.size ) ? 'data-size="invisible"' : '' }}}></div></script> <script data-no-optimize="1" defer>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</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-03-14 13:47:30 -->
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-14 15:47:28 -->
<!-- X-LiteSpeed-Cache-Control: public,max-age=604800 -->
<!-- X-LiteSpeed-Tag: 01e_HTTP.200,01e_post,01e_URL./local/2022/03/14/hh-salutes-rbs-intervention-after-2021-polls-he-played-a-wonderful-function-to-unite-us/,01e_Po.110784,01e_ -->
<!-- Object Cache  [total] 17398 [hit_incall] 16560 [hit] 491 [miss_incall] 243 [miss] 104 [set] 70 -->